<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />





<meta property="og:image" content="http://www.quchronicle.com/wp-content/uploads/2019/01/447A5382-300x336.jpg" />




<title>Cam Young gets 1000th career point in Quinnipiac men&#039;s basketball&#039;s win over Saint Peter&#039;s | The Quinnipiac Chronicle</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://www.quchronicle.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->

<link rel="shortcut icon" href="http://www.quchronicle.com/wp-content/uploads/2018/01/Navylogo-1.png" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.quchronicle.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.quchronicle.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.quchronicle.com/feed/atom/" />

<link rel="pingback" href="http://www.quchronicle.com/xmlrpc.php" />








<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[468,616] -->
<meta name="description"  content="Coming off a season high 92-point win with Quinnipiac alumni in attendance, the Bobcats (10-9 overall, 6-4 MAAC) did not disappoint as they defeated Saint" />

<link rel="canonical" href="http://www.quchronicle.com/2019/01/cam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Feed" href="http://www.quchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Comments Feed" href="http://www.quchronicle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/fancybox/jquery.fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='shashinStyle-css'  href='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/shashin.css?ver=3.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-css'  href='http://www.quchronicle.com/wp-content/plugins/wp-contact-form/wpcf.css?ver=20110218' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/style.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/reset.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8.8' type='text/css' media='all' />
<link rel='stylesheet' id='jq_ui_css-css'  href='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/css/jquery-ui-1.8.16.custom.css?ver=1.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/css/custom.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.quchronicle.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/fancybox/jquery.fancybox.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.quchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Quinnipiac women&#8217;s basketball dominates Siena on College Experience Day' href='http://www.quchronicle.com/2019/01/quinnipiac-womens-basketball-dominate-siena-on-college-experience-day/' />
<meta name="generator" content="WordPress 4.8.8" />
<link rel='shortlink' href='http://www.quchronicle.com/?p=65907' />
<link rel="alternate" type="application/json+oembed" href="http://www.quchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quchronicle.com%2F2019%2F01%2Fcam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.quchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quchronicle.com%2F2019%2F01%2Fcam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.quchronicle.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.1"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.quchronicle.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.1", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<meta property="fb:app_id" content="201509296584634"/><link type="text/css" rel="stylesheet" href="http://www.quchronicle.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />


		<style type='text/css'>

		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }

		h3.category-heading, .toggle { background: #003366; }

		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #003366; }

		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #003366 url(http://www.quchronicle.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }

		#main-nav ul li:hover ul { border-top: 5px solid #003366; }

		#main-nav-wrapper { background: #555555 url(http://www.quchronicle.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #003366; }

		#nav-mobi select { background: #555555  url(http://www.quchronicle.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }

		ul.tabber li { background: #003366; }

		#wallpaper { background: url() no-repeat 50% 0; }

		</style><!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://www.quchronicle.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<link rel="icon" href="http://www.quchronicle.com/wp-content/uploads/2018/01/cropped-newLOGOsocial-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.quchronicle.com/wp-content/uploads/2018/01/cropped-newLOGOsocial-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.quchronicle.com/wp-content/uploads/2018/01/cropped-newLOGOsocial-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.quchronicle.com/wp-content/uploads/2018/01/cropped-newLOGOsocial-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-12233079-1', 'auto');
 
	ga('send', 'pageview');
</script>



<style type="text/css">


</style>



</head>



<body class="post-template-default single single-post postid-65907 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=201509296584634";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="site">

	<div id="top-wrapper">

		<div id="top-nav-wrapper">

			<div id="top-nav">

				<div id="top-menu">

					<div class="menu"><ul>
<li class="page_item page-item-13214"><a href="http://www.quchronicle.com/print-issue/">Print Issue</a></li>
<li class="page_item page-item-2"><a href="http://www.quchronicle.com/about/">About</a></li>
<li class="page_item page-item-48"><a href="http://www.quchronicle.com/advertise/">Advertise</a></li>
<li class="page_item page-item-40"><a href="http://www.quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li class="page_item page-item-63"><a href="http://www.quchronicle.com/contact-us/">Contact us</a></li>
</ul></div>

				</div><!--top-menu-->

				<div id="search-wrapper">

					<form method="get" id="searchform" action="http://www.quchronicle.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
				</div><!--search wrapper-->

			</div><!--top-nav-->

		</div><!--top-nav-wrapper-->

		
	</div><!--top-wrapper-->

	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="http://www.quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122"><a href="http://www.quchronicle.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="http://www.quchronicle.com/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="http://www.quchronicle.com/news/orgs/">Organizations</a></li>
	<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13125"><a href="http://www.quchronicle.com/news/mount-carmel/">Mount Carmel</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="http://www.quchronicle.com/news/administration-news/">Administration</a></li>
	<li id="menu-item-13127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13127"><a href="http://www.quchronicle.com/news/north-haven/">North Haven</a></li>
	<li id="menu-item-22067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22067"><a href="http://www.quchronicle.com/news/briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13140"><a href="http://www.quchronicle.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="http://www.quchronicle.com/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13212"><a href="http://www.quchronicle.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="http://www.quchronicle.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="http://www.quchronicle.com/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="http://www.quchronicle.com/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="http://www.quchronicle.com/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="http://www.quchronicle.com/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="http://www.quchronicle.com/sports/softball/">Softball</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="http://www.quchronicle.com/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="http://www.quchronicle.com/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="http://www.quchronicle.com/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="http://www.quchronicle.com/sports/track/">Track</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="http://www.quchronicle.com/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128"><a href="http://www.quchronicle.com/arts-and-life/">Arts &#038; Life</a>
<ul  class="sub-menu">
	<li id="menu-item-13200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13200"><a href="http://www.quchronicle.com/arts-and-life/ravewreck/">Rave &#038; Wreck</a></li>
	<li id="menu-item-13202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13202"><a href="http://www.quchronicle.com/arts-and-life/this-is-me/">This is Me</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134"><a href="http://www.quchronicle.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="http://www.quchronicle.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="http://www.quchronicle.com/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="http://www.quchronicle.com/opinion/oncampus/">On-campus</a></li>
	<li id="menu-item-13691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13691"><a href="http://www.quchronicle.com/opinion/sga-opinion/">SGA Update</a></li>
	<li id="menu-item-13690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13690"><a href="http://www.quchronicle.com/opinion/cartoon/">Cartoons</a></li>
	<li id="menu-item-31320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31320"><a href="http://www.quchronicle.com/opinion/reality-check-opinion/">Reality Check</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138"><a href="http://www.quchronicle.com/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="http://www.quchronicle.com/multimedia/photo/">Photos</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14848"><a href="http://www.quchronicle.com/multimedia/video-multimedia/">Videos</a></li>
</ul>
</li>
</ul></div>
			</div><!--main-nav-->

			
			
				<div id="nav-mobi">

					<div class="menu-main-container"><select><option value="#">Menu</option><option value="http://www.quchronicle.com/">Home</option>
<option value="http://www.quchronicle.com/news/">News	<option value="http://www.quchronicle.com/news/features/">-Features</option>
	<option value="http://www.quchronicle.com/news/orgs/">-Organizations</option>
	<option value="http://www.quchronicle.com/news/mount-carmel/">-Mount Carmel</option>
	<option value="http://www.quchronicle.com/news/administration-news/">-Administration</option>
	<option value="http://www.quchronicle.com/news/north-haven/">-North Haven</option>
	<option value="http://www.quchronicle.com/news/briefs/">-Briefs</option>
</option>
<option value="http://www.quchronicle.com/sports/">Sports	<option value="http://www.quchronicle.com/sports/ice-hockey/">-Ice Hockey</option>
	<option value="http://www.quchronicle.com/sports/basketball/">-Basketball</option>
	<option value="http://www.quchronicle.com/sports/soccer/">-Soccer</option>
	<option value="http://www.quchronicle.com/sports/rugby/">-Rugby</option>
	<option value="http://www.quchronicle.com/sports/fieldhockey/">-Field Hockey</option>
	<option value="http://www.quchronicle.com/sports/tennis/">-Tennis</option>
	<option value="http://www.quchronicle.com/sports/baseball/">-Baseball</option>
	<option value="http://www.quchronicle.com/sports/softball/">-Softball</option>
	<option value="http://www.quchronicle.com/sports/volleyball/">-Volleyball</option>
	<option value="http://www.quchronicle.com/sports/lax/">-Lacrosse</option>
	<option value="http://www.quchronicle.com/sports/cross-country/">-Cross Country</option>
	<option value="http://www.quchronicle.com/sports/track/">-Track</option>
	<option value="http://www.quchronicle.com/sports/acrotumbling/">-Acrobatics and Tumbling</option>
</option>
<option value="http://www.quchronicle.com/arts-and-life/">Arts &#038; Life	<option value="http://www.quchronicle.com/arts-and-life/ravewreck/">-Rave &#038; Wreck</option>
	<option value="http://www.quchronicle.com/arts-and-life/this-is-me/">-This is Me</option>
</option>
<option value="http://www.quchronicle.com/opinion/">Opinion	<option value="http://www.quchronicle.com/opinion/editorials/">-Editorials</option>
	<option value="http://www.quchronicle.com/opinion/letters/">-Letters to the Editor</option>
	<option value="http://www.quchronicle.com/opinion/oncampus/">-On-campus</option>
	<option value="http://www.quchronicle.com/opinion/sga-opinion/">-SGA Update</option>
	<option value="http://www.quchronicle.com/opinion/cartoon/">-Cartoons</option>
	<option value="http://www.quchronicle.com/opinion/reality-check-opinion/">-Reality Check</option>
</option>
<option value="http://www.quchronicle.com/multimedia/">Multimedia	<option value="http://www.quchronicle.com/multimedia/photo/">-Photos</option>
	<option value="http://www.quchronicle.com/multimedia/video-multimedia/">-Videos</option>
</option>
</select></div>
				</div><!--nav-mobi-->

			
		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">





					<div id="header">


<div id="printing">
<div id="text-23" class="mar-widget widget_text">			<div class="textwidget"><a href="http://www.quchronicle.com/print-issue/"><img src="http://www.quchronicle.com/wp-content/uploads/2014/04/printedition.png" alt="Read The Print Edition" />
</a></div>
		</div></div>
						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://www.quchronicle.com"><img itemprop="logo" src="http://www.quchronicle.com/wp-content/uploads/2018/01/NavyMaskhead-1.png" alt="The Quinnipiac Chronicle" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.quchronicle.com/2019/01/cam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters/">Cam Young gets 1000th career point in Quinnipiac men&#8217;s basketball&#8217;s win over Saint Peter&#8217;s</a></li>

							
							<li><a href="http://www.quchronicle.com/2019/01/quinnipiac-womens-basketball-dominate-siena-on-college-experience-day/">Quinnipiac women&#8217;s basketball dominates Siena on College Experience Day</a></li>

							
							<li><a href="http://www.quchronicle.com/2019/01/quinnipiac-mens-ice-hockey-closes-out-non-conference-play-with-a-4-1-win-over-holy-cross/">Quinnipiac men’s ice hockey closes out non-conference play with a 4-1 win over Holy Cross</a></li>

							
							<li><a href="http://www.quchronicle.com/2019/01/dean-of-school-of-communications-mark-contreras-resigns/">Dean departure</a></li>

							
							<li><a href="http://www.quchronicle.com/2019/01/sleeping-giant-state-park-set-to-reopen-in-spring/">Sleeping Giant State Park set to reopen in spring</a></li>

							
							<li><a href="http://www.quchronicle.com/2019/01/spring-spotlight/">Spring spotlight</a></li>

							
							<li><a href="http://www.quchronicle.com/2019/01/semester-of-self-care/">Semester of self-care</a></li>

							
							<li><a href="http://www.quchronicle.com/2019/01/shut-down-but-not-sleeping/">Shut down, but not sleeping</a></li>

							
							<li><a href="http://www.quchronicle.com/2019/01/bill-kohlhepp-steps-down-from-his-position-as-dean-of-the-college-of-health-sciences/">Bill Kohlhepp steps down from his position as Dean of the  College of Health Sciences</a></li>

							
							<li><a href="http://www.quchronicle.com/2019/01/scammers-strike-again/">Scammers strike again</a></li>

							
						</ul>

					</div><!--ticker-->

					<div id="content-social">

							<ul>

							
							<li><a href="http://www.facebook.com/quchronicle" alt="Facebook" class="fb-but" target="_blank"></a></li>
							<li><a href="http://www.twitter.com/quchronicle" alt="Twitter" class="twitter-but" target="_blank"></a></li>
							
							<li><a href="http://www.instagram.com/quchronicle" alt="Instagram" class="instagram-but" target="_blank"></a></li>
							
							<li><a href="http://www.youtube.com/user/QUChronicle" alt="YouTube" class="youtube-but" target="_blank"></a></li>
							<li><a href="http://www.linkedin.com/company/the-quinnipiac-chronicle" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
							<li><a href="http://www.quchronicle.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

						</ul>

					</div><!--content-social-->

				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-65823 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-myq tag-bamboozled tag-dontmiss tag-email-scam tag-homeslide tag-judy-olian tag-scam">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.quchronicle.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.quchronicle.com/sports/">Sports</a>  &nbsp; &gt; &nbsp;  <span class="current">Cam Young gets 1000th career point in Quinnipiac men&#8217;s basketball&#8217;s win over Saint Peter&#8217;s</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Cam Young gets 1000th career point in Quinnipiac men&#8217;s basketball&#8217;s win over Saint Peter&#8217;s</h1>
<h2 class="headline"></h2>
		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.quchronicle.com/author/jordanwolff/" title="Posts by Jordan Wolff" rel="author">Jordan Wolff</a> on January 27, 2019
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-width="90" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.quchronicle.com%2F2019%2F01%2Fcam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters%2F&media=http://www.quchronicle.com/wp-content/uploads/2019/01/447A5382.jpg&description=Cam Young gets 1000th career point in Quinnipiac men&#8217;s basketball&#8217;s win over Saint Peter&#8217;s - The Quinnipiac Chronicle" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
				
			
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.quchronicle.com%2F2019%2F01%2Fcam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters%2F&amp;layout=standard&amp;show_faces=true&amp;width=300&amp;height=25&amp;action=like&amp;font=arial&amp;colorscheme=light"  id="fbLikeIframe" name="fbLikeIframe"  scrolling="no" frameborder="0" allowTransparency="true"  class="fbLikeContainer"  style="border:none; overflow:hidden; width:300px; height:25px; display:inline;"  ></iframe><p><span style="font-weight: 400;">Coming off a season high 92-point win with Quinnipiac alumni in attendance, the Bobcats (10-9 overall, 6-4 MAAC) did not disappoint as they defeated Saint Peter’s (6-13 overall, 3-4 MAAC) 77-58 in Hamden on Sunday.</span></p>
<p><span style="font-weight: 400;">Head coach Baker Dunleavy was impressed with his team’s energy and consistency throughout the matchup.</span></p>
<p><span style="font-weight: 400;">“I thought this was a pretty complete game for us,” Dunleavy said. “As a coach you’ll find things to nitpick about, but as complete of an effort as we’ve had.”</span></p>
<p><div class="media-credit-container alignright" style="width: 310px"><img class="size-medium wp-image-65906" src="http://www.quchronicle.com/wp-content/uploads/2019/01/447A5382-300x200.jpg" alt="" width="300" height="200" srcset="http://www.quchronicle.com/wp-content/uploads/2019/01/447A5382-300x200.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A5382-200x133.jpg 200w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A5382-768x512.jpg 768w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A5382-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><span class="media-credit">Morgan Tencza</span></div><span style="font-weight: 400;">The Bobcats struggled finding a rhythm early in the first half  as Saint Peter’s was able to match each basket with Quinnipiac and trailed 17-16. However, graduate student Cameron Young was able to provide that spark as he reached the 1,000-point mark.</span></p>
<p><span style="font-weight: 400;">Young is the 41st Bobcat in program history to reach the milestone and it didn’t seem to affect him as he finished the day with 28 points.</span></p>
<p><span style="font-weight: 400;">“I knew this was the game I’d probably get it, but I tried to keep it in the back of my mind,” Young said. “I’ve been through a lot at this school the past two years, and I was able to seize my opportunity.”</span></p>
<p><span style="font-weight: 400;">Despite it being his second season as Quinnipiac’s head coach, Dunleavy has grown to appreciate the things Young provides for his team.</span></p>
<p><span style="font-weight: 400;">“It’s incredible what he’s done, he started pretty aggressively and capably on offense last season,” Dunleavy said. “He’s a talented offensive player, the things I’m so proud of are his increased defensive effort and passing the ball through a crowd. Those are things he’s developed and it’s taken a lot of hard work, but he’s put it in and I’m really impressed.”</span></p>
<p><span style="font-weight: 400;">The Bobcats took that energy into the second half as more players were able to get involved such as sophomores forward Jacob Rigoni and guard Rich Kelly.</span></p>
<p><span style="font-weight: 400;">Kelly was able to record a team leading six assists. Rigoni made his mark by finishing the game with 16 points and shooting 60 percent from three. Despite his early season struggles, Rigoni’s preparation was something that never changed.</span></p>
<p><span style="font-weight: 400;">“I’m just confident in the reps I put in and focusing on your technique,” Rigoni said. “When you’re having trouble, just getting back to the basics and having guys believe in me whether I’m making shots or not.”</span></p>
<p><span style="font-weight: 400;">The Bobcats will look to win three straight MAAC matchups as they travel to face Canisius on Friday, Feb. 1 at 7 p.m. </span></p>
<div class="pd-rating" id="pd_rating_holder_1195193_post_65907"></div>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.quchronicle.com%2F2019%2F01%2Fcam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters%2F&amp;layout=standard&amp;show_faces=true&amp;width=300&amp;height=25&amp;action=like&amp;font=arial&amp;colorscheme=light"  id="fbLikeIframe" name="fbLikeIframe"  scrolling="no" frameborder="0" allowTransparency="true"  class="fbLikeContainer"  style="border:none; overflow:hidden; width:300px; height:25px; display:inline;"  ></iframe><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><fb:comments href="http://www.quchronicle.com/2019/01/cam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters/" num_posts="" width="620" colorscheme="light"></fb:comments>
			
		</div><!--content-area-->

		<div class="post-tags">

			<a href="http://www.quchronicle.com/tag/baker-dunleavy/" rel="tag">Baker Dunleavy</a><a href="http://www.quchronicle.com/tag/quinnipiac-basketball/" rel="tag">Quinnipiac basketball</a><a href="http://www.quchronicle.com/tag/cam-young/" rel="tag">cam young</a><a href="http://www.quchronicle.com/tag/dontmiss/" rel="tag">dontmiss</a><a href="http://www.quchronicle.com/tag/homeslide/" rel="tag">homeslide</a><a href="http://www.quchronicle.com/tag/saint-peters-basketball/" rel="tag">saint peter's basketball</a>
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.quchronicle.com%2F2019%2F01%2Fcam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters%2F&media=http://www.quchronicle.com/wp-content/uploads/2019/01/447A5382.jpg&description=Cam Young gets 1000th career point in Quinnipiac men&#8217;s basketball&#8217;s win over Saint Peter&#8217;s" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://1.gravatar.com/avatar/d089b511c6eeb63a00bb9fc620792ca9?s=60&#038;d=identicon&#038;r=pg' srcset='http://1.gravatar.com/avatar/d089b511c6eeb63a00bb9fc620792ca9?s=120&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About Jordan Wolff</h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
            <div id="related-posts">

            	<h3>Related Posts</h3>

			<ul>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2019/01/quinnipiac-womens-basketball-dominate-siena-on-college-experience-day/" rel="bookmark" title="Quinnipiac women&#8217;s basketball dominates Siena on College Experience Day"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2019/01/IMG_0414-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2019/01/IMG_0414-199x223.jpg 199w, http://www.quchronicle.com/wp-content/uploads/2019/01/IMG_0414-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2019/01/IMG_0414-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2019/01/IMG_0414-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2019/01/quinnipiac-womens-basketball-dominate-siena-on-college-experience-day/">Quinnipiac women&#8217;s basketball dominates Siena on College Experience Day</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2019/01/quinnipiac-womens-basketball-dominate-siena-on-college-experience-day/" class="main-headline">Quinnipiac women&#8217;s basketball dominates Siena on College Experience Day</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2019/01/quinnipiac-mens-ice-hockey-closes-out-non-conference-play-with-a-4-1-win-over-holy-cross/" rel="bookmark" title="Quinnipiac men’s ice hockey closes out non-conference play with a 4-1 win over Holy Cross"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2019/01/447A4493-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2019/01/447A4493-199x223.jpg 199w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A4493-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A4493-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A4493-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2019/01/quinnipiac-mens-ice-hockey-closes-out-non-conference-play-with-a-4-1-win-over-holy-cross/">Quinnipiac men’s ice hockey closes out non-conference play with a 4-1 win over Holy Cross</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2019/01/quinnipiac-mens-ice-hockey-closes-out-non-conference-play-with-a-4-1-win-over-holy-cross/" class="main-headline">Quinnipiac men’s ice hockey closes out non-conference play with a 4-1 win over Holy Cross</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2019/01/dean-of-school-of-communications-mark-contreras-resigns/" rel="bookmark" title="Dean departure"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2019/01/DSC_9145-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2019/01/DSC_9145-199x223.jpg 199w, http://www.quchronicle.com/wp-content/uploads/2019/01/DSC_9145-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2019/01/DSC_9145-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2019/01/DSC_9145-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2019/01/dean-of-school-of-communications-mark-contreras-resigns/">Dean departure</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2019/01/dean-of-school-of-communications-mark-contreras-resigns/" class="main-headline">Dean departure</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2019/01/sleeping-giant-state-park-set-to-reopen-in-spring/" rel="bookmark" title="Sleeping Giant State Park set to reopen in spring"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2019/01/447A4400-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2019/01/447A4400-199x223.jpg 199w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A4400-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A4400-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A4400-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2019/01/sleeping-giant-state-park-set-to-reopen-in-spring/">Sleeping Giant State Park set to reopen in spring</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2019/01/sleeping-giant-state-park-set-to-reopen-in-spring/" class="main-headline">Sleeping Giant State Park set to reopen in spring</a>

				</div><!--related-small-->

            			</li>

            		</ul></div>
			<div id="comments">
	
	
	
	

	



</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://www.quchronicle.com/2019/01/cam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters/" rel="bookmark" class="main-headline">Cam Young gets 1000th career point in Quinnipiac men&#8217;s basketball&#8217;s win over Saint Peter&#8217;s</a>
					<p>Coming off a season high 92-point win with Quinnipiac alumni...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 27, 2019</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2019/01/cam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2019/01/quinnipiac-womens-basketball-dominate-siena-on-college-experience-day/" rel="bookmark" class="main-headline">Quinnipiac women&#8217;s basketball dominates Siena on College Experience Day</a>
					<p>In front of a booming crowd of 3,025 people on...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 25, 2019</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2019/01/quinnipiac-womens-basketball-dominate-siena-on-college-experience-day/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2019/01/quinnipiac-mens-ice-hockey-closes-out-non-conference-play-with-a-4-1-win-over-holy-cross/" rel="bookmark" class="main-headline">Quinnipiac men’s ice hockey closes out non-conference play with a 4-1 win over Holy Cross</a>
					<p>The Quinnipiac men’s ice hockey team skated to the tune...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 22, 2019</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2019/01/quinnipiac-mens-ice-hockey-closes-out-non-conference-play-with-a-4-1-win-over-holy-cross/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2019/01/dean-of-school-of-communications-mark-contreras-resigns/" rel="bookmark" class="main-headline">Dean departure</a>
					<p>Mark Contreras, the dean of the School of Communications, has...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 22, 2019</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2019/01/dean-of-school-of-communications-mark-contreras-resigns/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2019/01/sleeping-giant-state-park-set-to-reopen-in-spring/" rel="bookmark" class="main-headline">Sleeping Giant State Park set to reopen in spring</a>
					<p>Almost a year after a tornado struck a staple of...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 22, 2019</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2019/01/sleeping-giant-state-park-set-to-reopen-in-spring/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2019/01/spring-spotlight/" rel="bookmark" class="main-headline">Spring spotlight</a>
					<p>Reporting done by Bryan Murphy, Logan Reardon, Peter Dewey and...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 22, 2019</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2019/01/spring-spotlight/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2019/01/semester-of-self-care/" rel="bookmark" class="main-headline">Semester of self-care</a>
					<p>Feeling the pressure to start the new year strong? With...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted January 22, 2019</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2019/01/semester-of-self-care/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="text-21" class="sidebar-widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net'
 * to
 * '//oncampusweb-d.openx.net'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536878475" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="f1ba3a1366" name="f1ba3a1366" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536878475&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f1ba3a1366&cb=<?php echo mt_rand(1,999999);?>" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536878475&cs=f1ba3a1366&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
<h5>advertisement</h5></div>
		</div><div id="text-25" class="sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-24" class="sidebar-widget widget_text">			<div class="textwidget"><div class="fb-recommendations" data-app-id="201509296584634" data-site="http://www.quchronicle.com" data-action="likes, recommends" data-height="300" data-max-age="30" data-colorscheme="light" data-header="true"></div></div>
		</div><div id="maxmag_sidecat_widget-2" class="sidebar-widget maxmag_sidecat_widget">

		<h3><a href="">Latest Headlines</a></h3>
		<div class="widget-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2019/01/cam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters/" rel="bookmark" title="Cam Young gets 1000th career point in Quinnipiac men&#8217;s basketball&#8217;s win over Saint Peter&#8217;s"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2019/01/447A5382-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2019/01/447A5382-120x134.jpg 120w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A5382-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A5382-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A5382-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2019/01/cam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters/" class="main-headline">Cam Young gets 1000th career point in Quinnipiac men&#8217;s basketball&#8217;s win over Saint Peter&#8217;s</a>
						<p>Coming off a season high 92-point win with Quinnipiac...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>January 27, 2019</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2019/01/cam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2019/01/quinnipiac-womens-basketball-dominate-siena-on-college-experience-day/" rel="bookmark" title="Quinnipiac women&#8217;s basketball dominates Siena on College Experience Day"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2019/01/IMG_0414-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2019/01/IMG_0414-120x134.jpg 120w, http://www.quchronicle.com/wp-content/uploads/2019/01/IMG_0414-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2019/01/IMG_0414-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2019/01/IMG_0414-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2019/01/quinnipiac-womens-basketball-dominate-siena-on-college-experience-day/" class="main-headline">Quinnipiac women&#8217;s basketball dominates Siena on College Experience Day</a>
						<p>In front of a booming crowd of 3,025 people...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>January 25, 2019</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2019/01/quinnipiac-womens-basketball-dominate-siena-on-college-experience-day/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2019/01/quinnipiac-mens-ice-hockey-closes-out-non-conference-play-with-a-4-1-win-over-holy-cross/" rel="bookmark" title="Quinnipiac men’s ice hockey closes out non-conference play with a 4-1 win over Holy Cross"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2019/01/447A4493-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2019/01/447A4493-120x134.jpg 120w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A4493-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A4493-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2019/01/447A4493-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2019/01/quinnipiac-mens-ice-hockey-closes-out-non-conference-play-with-a-4-1-win-over-holy-cross/" class="main-headline">Quinnipiac men’s ice hockey closes out non-conference play with a 4-1 win over Holy Cross</a>
						<p>The Quinnipiac men’s ice hockey team skated to the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>January 22, 2019</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2019/01/quinnipiac-mens-ice-hockey-closes-out-non-conference-play-with-a-4-1-win-over-holy-cross/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--widget-content-->


		</div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-sub-links-container"><ul id="menu-sub-links" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="http://www.quchronicle.com/about/">About</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="http://www.quchronicle.com/contact-us/">Contact us</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13256"><a href="http://www.quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="http://www.quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="http://www.quchronicle.com/print-issue/">Print Issue</a></li>
</ul></div>
			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2018 QU Chronicle</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->



<script type='text/javascript'>

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    });

  });



	var aboveHeight = $('#top-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});

</script>
<script type="text/javascript">

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 120,

	minItems	: 2,

	margin		: 10

});

});

</script>



<script type="text/javascript">

//<![CDATA[

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "http://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//]]>

</script>



<div id="fb-root"></div>

<script type="text/javascript">

//<![CDATA[

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//]]>

</script>

<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_1195193_post_65907={"id":1195193,"unique_id":"wp-post-65907","title":"Cam%20Young%20gets%201000th%20career%20point%20in%20Quinnipiac%20men%26%238217%3Bs%20basketball%26%238217%3Bs%20win%20over%20Saint%20Peter%26%238217%3Bs","permalink":"http:\/\/www.quchronicle.com\/2019\/01\/cam-young-gets-1000th-point-in-quinnipiac-mens-basketballs-win-over-saint-peters\/","item_id":"_post_65907"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1195193_post_65907 == 'undefined' ){PDRTJS_1195193_post_65907 = new PDRTJS_RATING( PDRTJS_settings_1195193_post_65907 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/jquery.imagesloaded.min.js?ver=3.4.10'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/trunk8.js?ver=3.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shashinJs = {"ajaxUrl":"http:\/\/www.quchronicle.com\/wp-admin\/admin-ajax.php","imageDisplayer":"fancybox","thumbnailDisplay":"rounded","fancyboxDir":"http:\/\/www.quchronicle.com\/wp-content\/plugins\/shashin\/public\/display\/fancybox\/","fancyboxCyclic":"0","fancyboxVideoWidth":"560","fancyboxVideoHeight":"340","fancyboxTransition":"fade","fancyboxInterval":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/shashin.js?ver=3.4.10'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/retina.js?ver=4.8.8'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.fullcalendar.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.simplemodal.1.4.3.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.jgrowl.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom = {"is_rtl":"","locale":"en","start_of_week":"0","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"0","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"http:\/\/www.quchronicle.com\/wp-admin\/admin-ajax.php","editable":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.init_show_calendar.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.8'></script>


</body>
</html>