<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />





<meta property="og:image" content="http://www.quchronicle.com/wp-content/uploads/2018/04/Opinion-Headline-300x336.jpg" />




<title>Is Quinnipiac truly embracing inclusion? | The Quinnipiac Chronicle</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://www.quchronicle.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->

<link rel="shortcut icon" href="http://www.quchronicle.com/wp-content/uploads/2018/01/Navylogo-1.png" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.quchronicle.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.quchronicle.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.quchronicle.com/feed/atom/" />

<link rel="pingback" href="http://www.quchronicle.com/xmlrpc.php" />








<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[476,556] -->
<meta name="description"  content="Last spring, when the University&#039;s new President, Dr. Judy Olian, was first revealed to the school, I was ecstatic – to both see a woman in the seat, as well as" />

<link rel="canonical" href="http://www.quchronicle.com/2018/08/is-quinnipiac-truly-embracing-inclusion/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Feed" href="http://www.quchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Comments Feed" href="http://www.quchronicle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/fancybox/jquery.fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='shashinStyle-css'  href='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/shashin.css?ver=3.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-css'  href='http://www.quchronicle.com/wp-content/plugins/wp-contact-form/wpcf.css?ver=20110218' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/style.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/reset.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8.7' type='text/css' media='all' />
<link rel='stylesheet' id='jq_ui_css-css'  href='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/css/jquery-ui-1.8.16.custom.css?ver=1.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/css/custom.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.quchronicle.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/fancybox/jquery.fancybox.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.quchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Liberty University attacks freedom of the press' href='http://www.quchronicle.com/2018/08/liberty-university-attacks-freedom-of-the-press/' />
<link rel='next' title='Former Quinnipiac men’s basketball player arrested in Hamden' href='http://www.quchronicle.com/2018/08/former-quinnipiac-mens-basketball-player-arrested-in-hamden/' />
<meta name="generator" content="WordPress 4.8.7" />
<link rel='shortlink' href='http://www.quchronicle.com/?p=63612' />
<link rel="alternate" type="application/json+oembed" href="http://www.quchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quchronicle.com%2F2018%2F08%2Fis-quinnipiac-truly-embracing-inclusion%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.quchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quchronicle.com%2F2018%2F08%2Fis-quinnipiac-truly-embracing-inclusion%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.quchronicle.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.1"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.quchronicle.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.1", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<meta property="fb:app_id" content="201509296584634"/><link type="text/css" rel="stylesheet" href="http://www.quchronicle.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />


		<style type='text/css'>

		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }

		h3.category-heading, .toggle { background: #003366; }

		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #003366; }

		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #003366 url(http://www.quchronicle.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }

		#main-nav ul li:hover ul { border-top: 5px solid #003366; }

		#main-nav-wrapper { background: #555555 url(http://www.quchronicle.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #003366; }

		#nav-mobi select { background: #555555  url(http://www.quchronicle.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }

		ul.tabber li { background: #003366; }

		#wallpaper { background: url() no-repeat 50% 0; }

		</style><!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://www.quchronicle.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<link rel="icon" href="http://www.quchronicle.com/wp-content/uploads/2018/01/cropped-newLOGOsocial-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.quchronicle.com/wp-content/uploads/2018/01/cropped-newLOGOsocial-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.quchronicle.com/wp-content/uploads/2018/01/cropped-newLOGOsocial-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.quchronicle.com/wp-content/uploads/2018/01/cropped-newLOGOsocial-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-12233079-1', 'auto');
 
	ga('send', 'pageview');
</script>



<style type="text/css">


</style>



</head>



<body class="post-template-default single single-post postid-63612 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=201509296584634";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="site">

	<div id="top-wrapper">

		<div id="top-nav-wrapper">

			<div id="top-nav">

				<div id="top-menu">

					<div class="menu"><ul>
<li class="page_item page-item-13214"><a href="http://www.quchronicle.com/print-issue/">Print Issue</a></li>
<li class="page_item page-item-2"><a href="http://www.quchronicle.com/about/">About</a></li>
<li class="page_item page-item-48"><a href="http://www.quchronicle.com/advertise/">Advertise</a></li>
<li class="page_item page-item-40"><a href="http://www.quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li class="page_item page-item-63"><a href="http://www.quchronicle.com/contact-us/">Contact us</a></li>
</ul></div>

				</div><!--top-menu-->

				<div id="search-wrapper">

					<form method="get" id="searchform" action="http://www.quchronicle.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
				</div><!--search wrapper-->

			</div><!--top-nav-->

		</div><!--top-nav-wrapper-->

		
	</div><!--top-wrapper-->

	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="http://www.quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122"><a href="http://www.quchronicle.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="http://www.quchronicle.com/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="http://www.quchronicle.com/news/orgs/">Organizations</a></li>
	<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13125"><a href="http://www.quchronicle.com/news/mount-carmel/">Mount Carmel</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="http://www.quchronicle.com/news/administration-news/">Administration</a></li>
	<li id="menu-item-13127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13127"><a href="http://www.quchronicle.com/news/north-haven/">North Haven</a></li>
	<li id="menu-item-22067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22067"><a href="http://www.quchronicle.com/news/briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13140"><a href="http://www.quchronicle.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="http://www.quchronicle.com/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="http://www.quchronicle.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="http://www.quchronicle.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="http://www.quchronicle.com/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="http://www.quchronicle.com/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="http://www.quchronicle.com/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="http://www.quchronicle.com/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="http://www.quchronicle.com/sports/softball/">Softball</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="http://www.quchronicle.com/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="http://www.quchronicle.com/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="http://www.quchronicle.com/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="http://www.quchronicle.com/sports/track/">Track</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="http://www.quchronicle.com/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128"><a href="http://www.quchronicle.com/arts-and-life/">Arts &#038; Life</a>
<ul  class="sub-menu">
	<li id="menu-item-13200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13200"><a href="http://www.quchronicle.com/arts-and-life/ravewreck/">Rave &#038; Wreck</a></li>
	<li id="menu-item-13202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13202"><a href="http://www.quchronicle.com/arts-and-life/this-is-me/">This is Me</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13134"><a href="http://www.quchronicle.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="http://www.quchronicle.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="http://www.quchronicle.com/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="http://www.quchronicle.com/opinion/oncampus/">On-campus</a></li>
	<li id="menu-item-13691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13691"><a href="http://www.quchronicle.com/opinion/sga-opinion/">SGA Update</a></li>
	<li id="menu-item-13690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13690"><a href="http://www.quchronicle.com/opinion/cartoon/">Cartoons</a></li>
	<li id="menu-item-31320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31320"><a href="http://www.quchronicle.com/opinion/reality-check-opinion/">Reality Check</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138"><a href="http://www.quchronicle.com/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="http://www.quchronicle.com/multimedia/photo/">Photos</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14848"><a href="http://www.quchronicle.com/multimedia/video-multimedia/">Videos</a></li>
</ul>
</li>
</ul></div>
			</div><!--main-nav-->

			
			
				<div id="nav-mobi">

					<div class="menu-main-container"><select><option value="#">Menu</option><option value="http://www.quchronicle.com/">Home</option>
<option value="http://www.quchronicle.com/news/">News	<option value="http://www.quchronicle.com/news/features/">-Features</option>
	<option value="http://www.quchronicle.com/news/orgs/">-Organizations</option>
	<option value="http://www.quchronicle.com/news/mount-carmel/">-Mount Carmel</option>
	<option value="http://www.quchronicle.com/news/administration-news/">-Administration</option>
	<option value="http://www.quchronicle.com/news/north-haven/">-North Haven</option>
	<option value="http://www.quchronicle.com/news/briefs/">-Briefs</option>
</option>
<option value="http://www.quchronicle.com/sports/">Sports	<option value="http://www.quchronicle.com/sports/ice-hockey/">-Ice Hockey</option>
	<option value="http://www.quchronicle.com/sports/basketball/">-Basketball</option>
	<option value="http://www.quchronicle.com/sports/soccer/">-Soccer</option>
	<option value="http://www.quchronicle.com/sports/rugby/">-Rugby</option>
	<option value="http://www.quchronicle.com/sports/fieldhockey/">-Field Hockey</option>
	<option value="http://www.quchronicle.com/sports/tennis/">-Tennis</option>
	<option value="http://www.quchronicle.com/sports/baseball/">-Baseball</option>
	<option value="http://www.quchronicle.com/sports/softball/">-Softball</option>
	<option value="http://www.quchronicle.com/sports/volleyball/">-Volleyball</option>
	<option value="http://www.quchronicle.com/sports/lax/">-Lacrosse</option>
	<option value="http://www.quchronicle.com/sports/cross-country/">-Cross Country</option>
	<option value="http://www.quchronicle.com/sports/track/">-Track</option>
	<option value="http://www.quchronicle.com/sports/acrotumbling/">-Acrobatics and Tumbling</option>
</option>
<option value="http://www.quchronicle.com/arts-and-life/">Arts &#038; Life	<option value="http://www.quchronicle.com/arts-and-life/ravewreck/">-Rave &#038; Wreck</option>
	<option value="http://www.quchronicle.com/arts-and-life/this-is-me/">-This is Me</option>
</option>
<option value="http://www.quchronicle.com/opinion/">Opinion	<option value="http://www.quchronicle.com/opinion/editorials/">-Editorials</option>
	<option value="http://www.quchronicle.com/opinion/letters/">-Letters to the Editor</option>
	<option value="http://www.quchronicle.com/opinion/oncampus/">-On-campus</option>
	<option value="http://www.quchronicle.com/opinion/sga-opinion/">-SGA Update</option>
	<option value="http://www.quchronicle.com/opinion/cartoon/">-Cartoons</option>
	<option value="http://www.quchronicle.com/opinion/reality-check-opinion/">-Reality Check</option>
</option>
<option value="http://www.quchronicle.com/multimedia/">Multimedia	<option value="http://www.quchronicle.com/multimedia/photo/">-Photos</option>
	<option value="http://www.quchronicle.com/multimedia/video-multimedia/">-Videos</option>
</option>
</select></div>
				</div><!--nav-mobi-->

			
		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">





					<div id="header">


<div id="printing">
<div id="text-23" class="mar-widget widget_text">			<div class="textwidget"><a href="http://www.quchronicle.com/print-issue/"><img src="http://www.quchronicle.com/wp-content/uploads/2014/04/printedition.png" alt="Read The Print Edition" />
</a></div>
		</div></div>
						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://www.quchronicle.com"><img itemprop="logo" src="http://www.quchronicle.com/wp-content/uploads/2018/01/NavyMaskhead-1.png" alt="The Quinnipiac Chronicle" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.quchronicle.com/2018/09/harvard-spoils-quinnipiac-rugbys-season-opener/">Harvard spoils Quinnipiac rugby’s season opener</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/09/quinnipiac-volleyball-remains-winless-after-loss-to-sacred-heart/">Quinnipiac volleyball remains winless after loss to Sacred Heart</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/08/former-quinnipiac-mens-basketball-player-arrested-in-hamden/">Former Quinnipiac men’s basketball player arrested in Hamden</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/08/is-quinnipiac-truly-embracing-inclusion/">Is Quinnipiac truly embracing inclusion?</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/08/autumn-outlook/">Autumn outlook</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/08/ohio-state-and-urban-meyer-dropped-the-ball/">Ohio State and Urban Meyer dropped the ball</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/08/runnin-the-point-a-busy-positive-offseason-for-quinnipiac-basketball/">Runnin’ the Point: A busy, positive offseason for Quinnipiac basketball</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/08/former-professor-allegedly-assaults-youtube-social-justice-critic/">Former professor allegedly assaults  YouTube social justice critic</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/08/start-watching-your-mph-in-north-haven/">Start watching your mph in North Haven</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/08/campus-wide-atms-switch-from-td-bank-to-peoples-united-bank/">Campus-wide ATMs switch from TD Bank to People’s United Bank</a></li>

							
						</ul>

					</div><!--ticker-->

					<div id="content-social">

							<ul>

							
							<li><a href="http://www.facebook.com/quchronicle" alt="Facebook" class="fb-but" target="_blank"></a></li>
							<li><a href="http://www.twitter.com/quchronicle" alt="Twitter" class="twitter-but" target="_blank"></a></li>
							
							<li><a href="http://www.instagram.com/quchronicle" alt="Instagram" class="instagram-but" target="_blank"></a></li>
							
							<li><a href="http://www.youtube.com/user/QUChronicle" alt="YouTube" class="youtube-but" target="_blank"></a></li>
							<li><a href="http://www.linkedin.com/company/the-quinnipiac-chronicle" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
							<li><a href="http://www.quchronicle.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

						</ul>

					</div><!--content-social-->

				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-63672 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-atm tag-carl-hansen-student-center tag-office-of-finance tag-quinnipiac tag-td-bank tag-dontmiss tag-homeslide tag-peoples-united-bank">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.quchronicle.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.quchronicle.com/opinion/">Opinion</a>  &nbsp; &gt; &nbsp;  <span class="current">Is Quinnipiac truly embracing inclusion?</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Is Quinnipiac truly embracing inclusion?</h1>
<h2 class="headline"></h2>
		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.quchronicle.com/author/austincalvo/" title="Posts by Austin Calvo" rel="author">Austin Calvo</a> on August 28, 2018
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-width="90" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.quchronicle.com%2F2018%2F08%2Fis-quinnipiac-truly-embracing-inclusion%2F&media=http://www.quchronicle.com/wp-content/uploads/2018/04/Opinion-Headline.jpg&description=Is Quinnipiac truly embracing inclusion? - The Quinnipiac Chronicle" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
					
					<div class="post-image">

						<img width="300" height="336" src="http://www.quchronicle.com/wp-content/uploads/2018/04/Opinion-Headline-300x336.jpg" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/04/Opinion-Headline-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/04/Opinion-Headline-179x200.jpg 179w, http://www.quchronicle.com/wp-content/uploads/2018/04/Opinion-Headline-268x300.jpg 268w, http://www.quchronicle.com/wp-content/uploads/2018/04/Opinion-Headline-768x859.jpg 768w, http://www.quchronicle.com/wp-content/uploads/2018/04/Opinion-Headline-447x500.jpg 447w, http://www.quchronicle.com/wp-content/uploads/2018/04/Opinion-Headline-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2018/04/Opinion-Headline-199x223.jpg 199w, http://www.quchronicle.com/wp-content/uploads/2018/04/Opinion-Headline-120x134.jpg 120w" sizes="(max-width: 300px) 100vw, 300px" />
					</div><!--post-image-->

					
				
			
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.quchronicle.com%2F2018%2F08%2Fis-quinnipiac-truly-embracing-inclusion%2F&amp;layout=standard&amp;show_faces=true&amp;width=300&amp;height=25&amp;action=like&amp;font=arial&amp;colorscheme=light"  id="fbLikeIframe" name="fbLikeIframe"  scrolling="no" frameborder="0" allowTransparency="true"  class="fbLikeContainer"  style="border:none; overflow:hidden; width:300px; height:25px; display:inline;"  ></iframe><div class="page" title="Page 1">
<p>Last spring, when the University’s new President, Dr. Judy Olian, was first revealed to the school, I was ecstatic – to both see a woman in the seat, as well as to find out that she is an international woman.At her reveal ceremony, as I was in the middle of my term as the Vice President for Student Experience for the Student Government Association, I chose to ask President Olian what her plans were to both increase diversity on campus as well as to better include those that feel as though they don’t belong on campus. She then said that she of course wanted to work on these things, and make students feel like they belong at QU, as the goal of any University employee should be.</p>
<p>Obviously having known that she hadn’t even officially started her role as the President of the University, I wasn’t expecting much of an answer, but I wanted her to know that, to many of us, these are pressing issues on campus, and ones she should be aware of even before officially starting. After she said this, it made me excited to work with her in my role on SGA, as I thought she would be understanding of the issues on this campus, willing to enact actual change, work to see things improved on campus that her predecessor refused to even acknowledge, and be open and transparent with the campus community about her work.</p>
<p>On Aug. 24, I met with President Olian during her first office hours, something I’m very thankful of her for hosting, regarding an incoming first year student that’s mother was facing deportation on the morning of Aug. 23.</p>
<p>After some brief introductions, I questioned her as to why the University has failed to release a public statement on the issue, whether that statement be showing support for Samir Mahmud (‘22), whose mother is facing deportation, condemning the actions of the Immigration and Customs Enforcement agency in regards to this, or at least letting the campus community know what the University was doing in regards to the situation, if anything.</p>
<p>President Olian then went on to say that sometimes public press releases aren’t the best option in order to enact actual change, which, while is true, doesn’t show students of this community that the University is willing to fight for and support our minority and underrepresented students on campus. This is something that President Olian said that she was going to push for when I first questioned her on diversity and inclusion when she was first revealed as the new president of the University in the spring.</p>
<p>Additionally, she stated that because this was Mahmud’s mother facing deportation, not Mahmud himself, the school felt that it wasn’t necessary to make a public statement because the University isn’t able to do so for every parent that has had something bad happen to them.</p>
<p>Again, yes this is true, but it does nothing to show support for our students or prospective students that are already terrified to attend a predominantly white institution. Additionally, this is directly affecting a member of our community, which affects our whole community. The university did have a faculty member with Samir last week at a press conference, as well multiple student affairs employees reach out to him, but from my perspective and the perspective of many university community members, this simply isn’t enough. The University needs to, at the very least, inform the campus community what is being done to address these issues, rather than continuing sweeping every controversial issue under the rug, as has been done for years.</p>
<p>After I saw that arguing for the school to release a public statement on this wasn’t going to change her mind, I switched gears to giving her the letter that then Junior Class President Jack Onofrio (’19) wrote last year. I informed President Olian that former President John Lahey had refused to agree to support DACA, even after both SGA and the Faculty Senate passed resolutions asking the President to do so, and she essentially said the same thing that she said in reference to the incoming first year student, that public statements aren’t always the best option in order to enact actual change.</p>
<p>President Olian said that she would rather DACA students have a one-on-one relationship with the University knowing what it can provide for them. However, there is nothing stopping the University from doing both, especially when doing so would show so much support to many students already here at this university under DACA status. These actions taken by the University, or lack thereof, are only contributing to the University’s continuing behavior of sweeping issues under the rug, and being reactive instead of proactive.</p>
<p>During President Olian’s welcome weekend address to the Class of 2022, she spoke quite a bit about diversity, even going as far as to say that “[Quinnipiac is] a diverse community that is warm and welcoming,” even though the inactions of the past two presidents in regards to controversial issues have now made this campus a less welcoming place. This has been President Olian’s first opportunity to show minority and underrepresented students that she is going to fight for and support them during her tenure here, yet, she has failed to do much of anything.</p>
<p>President Olian, you said not to be afraid to challenge people, and to not be afraid to make conflicts, as long as it is done with civility and respect. You also thanked me for my activism, and my passion on campus. Keeping that in mind, you have to know that when students on this campus want to see things changed, and want to see our university be on the right side of history, we don’t back down easily.</p>
<p>(The opinions expressed in this article are that of the writer, and do not represent any organization that he is a member of.)</p>
</div>
<div class="pd-rating" id="pd_rating_holder_1195193_post_63612"></div>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.quchronicle.com%2F2018%2F08%2Fis-quinnipiac-truly-embracing-inclusion%2F&amp;layout=standard&amp;show_faces=true&amp;width=300&amp;height=25&amp;action=like&amp;font=arial&amp;colorscheme=light"  id="fbLikeIframe" name="fbLikeIframe"  scrolling="no" frameborder="0" allowTransparency="true"  class="fbLikeContainer"  style="border:none; overflow:hidden; width:300px; height:25px; display:inline;"  ></iframe><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><fb:comments href="http://www.quchronicle.com/2018/08/is-quinnipiac-truly-embracing-inclusion/" num_posts="" width="620" colorscheme="light"></fb:comments>
			
		</div><!--content-area-->

		<div class="post-tags">

			<a href="http://www.quchronicle.com/tag/daca/" rel="tag">DACA</a><a href="http://www.quchronicle.com/tag/president-judy-olian/" rel="tag">President Judy Olian</a><a href="http://www.quchronicle.com/tag/quinnipiac/" rel="tag">Quinnipiac</a><a href="http://www.quchronicle.com/tag/samir-mahmud/" rel="tag">Samir Mahmud</a><a href="http://www.quchronicle.com/tag/deportation/" rel="tag">deportation</a><a href="http://www.quchronicle.com/tag/dontmiss/" rel="tag">dontmiss</a><a href="http://www.quchronicle.com/tag/inclusion/" rel="tag">inclusion</a><a href="http://www.quchronicle.com/tag/international/" rel="tag">international</a>
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.quchronicle.com%2F2018%2F08%2Fis-quinnipiac-truly-embracing-inclusion%2F&media=http://www.quchronicle.com/wp-content/uploads/2018/04/Opinion-Headline.jpg&description=Is Quinnipiac truly embracing inclusion?" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://2.gravatar.com/avatar/e7b28c6915c0272d9ee49243c7282b1b?s=60&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/e7b28c6915c0272d9ee49243c7282b1b?s=120&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About Austin Calvo</h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
            <div id="related-posts">

            	<h3>Related Posts</h3>

			<ul>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2018/09/harvard-spoils-quinnipiac-rugbys-season-opener/" rel="bookmark" title="Harvard spoils Quinnipiac rugby’s season opener"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2018/09/447A3063-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/09/447A3063-199x223.jpg 199w, http://www.quchronicle.com/wp-content/uploads/2018/09/447A3063-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2018/09/447A3063-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/09/447A3063-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2018/09/harvard-spoils-quinnipiac-rugbys-season-opener/">Harvard spoils Quinnipiac rugby’s season opener</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2018/09/harvard-spoils-quinnipiac-rugbys-season-opener/" class="main-headline">Harvard spoils Quinnipiac rugby’s season opener</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2018/09/quinnipiac-volleyball-remains-winless-after-loss-to-sacred-heart/" rel="bookmark" title="Quinnipiac volleyball remains winless after loss to Sacred Heart"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-3.29.46-PM-199x223.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-3.29.46-PM-199x223.png 199w, http://www.quchronicle.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-3.29.46-PM-420x470.png 420w, http://www.quchronicle.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-3.29.46-PM-300x336.png 300w, http://www.quchronicle.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-3.29.46-PM-120x134.png 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2018/09/quinnipiac-volleyball-remains-winless-after-loss-to-sacred-heart/">Quinnipiac volleyball remains winless after loss to Sacred Heart</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2018/09/quinnipiac-volleyball-remains-winless-after-loss-to-sacred-heart/" class="main-headline">Quinnipiac volleyball remains winless after loss to Sacred Heart</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2018/08/quinnipiac-womens-soccer-falls-to-seton-hall-in-tight-game/" rel="bookmark" title="Quinnipiac women&#8217;s soccer falls to Seton Hall in tight game"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2018/08/447A2178-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/08/447A2178-199x223.jpg 199w, http://www.quchronicle.com/wp-content/uploads/2018/08/447A2178-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2018/08/447A2178-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/08/447A2178-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2018/08/quinnipiac-womens-soccer-falls-to-seton-hall-in-tight-game/">Quinnipiac women&#8217;s soccer falls to Seton Hall in tight game</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2018/08/quinnipiac-womens-soccer-falls-to-seton-hall-in-tight-game/" class="main-headline">Quinnipiac women&#8217;s soccer falls to Seton Hall in tight game</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2018/08/former-quinnipiac-mens-basketball-player-arrested-in-hamden/" rel="bookmark" title="Former Quinnipiac men’s basketball player arrested in Hamden"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2018/08/IMG_1085-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/08/IMG_1085-199x223.jpg 199w, http://www.quchronicle.com/wp-content/uploads/2018/08/IMG_1085-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2018/08/IMG_1085-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/08/IMG_1085-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2018/08/former-quinnipiac-mens-basketball-player-arrested-in-hamden/">Former Quinnipiac men’s basketball player arrested in Hamden</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2018/08/former-quinnipiac-mens-basketball-player-arrested-in-hamden/" class="main-headline">Former Quinnipiac men’s basketball player arrested in Hamden</a>

				</div><!--related-small-->

            			</li>

            		</ul></div>
			<div id="comments">
	
	
	
	

	



</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://www.quchronicle.com/2018/09/harvard-spoils-quinnipiac-rugbys-season-opener/" rel="bookmark" class="main-headline">Harvard spoils Quinnipiac rugby’s season opener</a>
					<p>The Quinnipiac rugby team lost its season opener to Harvard,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 1, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/09/harvard-spoils-quinnipiac-rugbys-season-opener/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2018/09/quinnipiac-volleyball-remains-winless-after-loss-to-sacred-heart/" rel="bookmark" class="main-headline">Quinnipiac volleyball remains winless after loss to Sacred Heart</a>
					<p>Times are tough for the Quinnipiac volleyball team, as it...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 1, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/09/quinnipiac-volleyball-remains-winless-after-loss-to-sacred-heart/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2018/08/quinnipiac-womens-soccer-falls-to-seton-hall-in-tight-game/" rel="bookmark" class="main-headline">Quinnipiac women&#8217;s soccer falls to Seton Hall in tight game</a>
					<p>The Quinnipiac women’s soccer team lost its home opener against...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 29, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/08/quinnipiac-womens-soccer-falls-to-seton-hall-in-tight-game/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2018/08/former-quinnipiac-mens-basketball-player-arrested-in-hamden/" rel="bookmark" class="main-headline">Former Quinnipiac men’s basketball player arrested in Hamden</a>
					<p>Reporting by Amanda Perelli, Jessica Ruderman, Logan Reardon Former Quinnipiac...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 29, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/08/former-quinnipiac-mens-basketball-player-arrested-in-hamden/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2018/08/is-quinnipiac-truly-embracing-inclusion/" rel="bookmark" class="main-headline">Is Quinnipiac truly embracing inclusion?</a>
					<p>Last spring, when the University’s new President, Dr. Judy Olian,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 28, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/08/is-quinnipiac-truly-embracing-inclusion/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2018/08/liberty-university-attacks-freedom-of-the-press/" rel="bookmark" class="main-headline">Liberty University attacks freedom of the press</a>
					<p>“Congress shall make no law prohibiting the free exercise thereof;...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 28, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/08/liberty-university-attacks-freedom-of-the-press/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2018/08/conservative-corner-confirm-justice-kavanaugh/" rel="bookmark" class="main-headline">Conservative Corner: Confirm Justice Kavanaugh</a>
					<p>The Senate should confirm President Trump’s nominee for the Supreme...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted August 28, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/08/conservative-corner-confirm-justice-kavanaugh/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="text-21" class="sidebar-widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net'
 * to
 * '//oncampusweb-d.openx.net'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536878475" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="f1ba3a1366" name="f1ba3a1366" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536878475&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f1ba3a1366&cb=<?php echo mt_rand(1,999999);?>" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536878475&cs=f1ba3a1366&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
<h5>advertisement</h5></div>
		</div><div id="text-25" class="sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-24" class="sidebar-widget widget_text">			<div class="textwidget"><div class="fb-recommendations" data-app-id="201509296584634" data-site="http://www.quchronicle.com" data-action="likes, recommends" data-height="300" data-max-age="30" data-colorscheme="light" data-header="true"></div></div>
		</div><div id="maxmag_sidecat_widget-2" class="sidebar-widget maxmag_sidecat_widget">

		<h3><a href="">Latest Headlines</a></h3>
		<div class="widget-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2018/09/harvard-spoils-quinnipiac-rugbys-season-opener/" rel="bookmark" title="Harvard spoils Quinnipiac rugby’s season opener"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2018/09/447A3063-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/09/447A3063-120x134.jpg 120w, http://www.quchronicle.com/wp-content/uploads/2018/09/447A3063-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2018/09/447A3063-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/09/447A3063-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2018/09/harvard-spoils-quinnipiac-rugbys-season-opener/" class="main-headline">Harvard spoils Quinnipiac rugby’s season opener</a>
						<p>The Quinnipiac rugby team lost its season opener to...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 1, 2018</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2018/09/harvard-spoils-quinnipiac-rugbys-season-opener/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2018/09/quinnipiac-volleyball-remains-winless-after-loss-to-sacred-heart/" rel="bookmark" title="Quinnipiac volleyball remains winless after loss to Sacred Heart"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-3.29.46-PM-120x134.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-3.29.46-PM-120x134.png 120w, http://www.quchronicle.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-3.29.46-PM-420x470.png 420w, http://www.quchronicle.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-3.29.46-PM-300x336.png 300w, http://www.quchronicle.com/wp-content/uploads/2018/09/Screen-Shot-2018-09-01-at-3.29.46-PM-199x223.png 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2018/09/quinnipiac-volleyball-remains-winless-after-loss-to-sacred-heart/" class="main-headline">Quinnipiac volleyball remains winless after loss to Sacred Heart</a>
						<p>Times are tough for the Quinnipiac volleyball team, as...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 1, 2018</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2018/09/quinnipiac-volleyball-remains-winless-after-loss-to-sacred-heart/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2018/08/quinnipiac-womens-soccer-falls-to-seton-hall-in-tight-game/" rel="bookmark" title="Quinnipiac women&#8217;s soccer falls to Seton Hall in tight game"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2018/08/447A2178-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/08/447A2178-120x134.jpg 120w, http://www.quchronicle.com/wp-content/uploads/2018/08/447A2178-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2018/08/447A2178-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/08/447A2178-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2018/08/quinnipiac-womens-soccer-falls-to-seton-hall-in-tight-game/" class="main-headline">Quinnipiac women&#8217;s soccer falls to Seton Hall in tight game</a>
						<p>The Quinnipiac women’s soccer team lost its home opener...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>August 29, 2018</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2018/08/quinnipiac-womens-soccer-falls-to-seton-hall-in-tight-game/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--widget-content-->


		</div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-sub-links-container"><ul id="menu-sub-links" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="http://www.quchronicle.com/about/">About</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="http://www.quchronicle.com/contact-us/">Contact us</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13256"><a href="http://www.quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="http://www.quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="http://www.quchronicle.com/print-issue/">Print Issue</a></li>
</ul></div>
			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2018 QU Chronicle</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->



<script type='text/javascript'>

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    });

  });



	var aboveHeight = $('#top-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});

</script>
<script type="text/javascript">

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 120,

	minItems	: 2,

	margin		: 10

});

});

</script>



<script type="text/javascript">

//<![CDATA[

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "http://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//]]>

</script>



<div id="fb-root"></div>

<script type="text/javascript">

//<![CDATA[

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//]]>

</script>

<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_1195193_post_63612={"id":1195193,"unique_id":"wp-post-63612","title":"Is%20Quinnipiac%20truly%20embracing%20inclusion%3F","permalink":"http:\/\/www.quchronicle.com\/2018\/08\/is-quinnipiac-truly-embracing-inclusion\/","item_id":"_post_63612"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1195193_post_63612 == 'undefined' ){PDRTJS_1195193_post_63612 = new PDRTJS_RATING( PDRTJS_settings_1195193_post_63612 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/jquery.imagesloaded.min.js?ver=3.4.10'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/trunk8.js?ver=3.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shashinJs = {"ajaxUrl":"http:\/\/www.quchronicle.com\/wp-admin\/admin-ajax.php","imageDisplayer":"fancybox","thumbnailDisplay":"rounded","fancyboxDir":"http:\/\/www.quchronicle.com\/wp-content\/plugins\/shashin\/public\/display\/fancybox\/","fancyboxCyclic":"0","fancyboxVideoWidth":"560","fancyboxVideoHeight":"340","fancyboxTransition":"fade","fancyboxInterval":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/shashin.js?ver=3.4.10'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/retina.js?ver=4.8.7'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.fullcalendar.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.simplemodal.1.4.3.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.jgrowl.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom = {"is_rtl":"","locale":"en","start_of_week":"0","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"0","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"http:\/\/www.quchronicle.com\/wp-admin\/admin-ajax.php","editable":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.init_show_calendar.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.7'></script>


</body>
</html>