<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US"
	itemscope 
	itemtype="http://schema.org/WebSite" 
	prefix="og: http://ogp.me/ns#" >

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />





<meta property="og:image" content="http://www.quchronicle.com/wp-content/uploads/2018/04/DSC_4737-300x336.jpg" />




<title>Quinnipiac softball splits doubleheader with Holy Cross | The Quinnipiac Chronicle</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://www.quchronicle.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->

<link rel="shortcut icon" href="http://www.quchronicle.com/wp-content/uploads/2018/01/Navylogo-1.png" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.quchronicle.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.quchronicle.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.quchronicle.com/feed/atom/" />

<link rel="pingback" href="http://www.quchronicle.com/xmlrpc.php" />








<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[468,563] -->
<meta name="description"  content="It was a windy Wednesday in Hamden as the Quinnipiac softball team split a doubleheader with visiting College of the Holy Cross, winning the first game 9-1 in" />

<link rel="canonical" href="http://www.quchronicle.com/2018/04/quinnipiac-womens-softball-splits-doubleheader-with-holy-cross/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Feed" href="http://www.quchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Comments Feed" href="http://www.quchronicle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/fancybox/jquery.fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='shashinStyle-css'  href='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/shashin.css?ver=3.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-css'  href='http://www.quchronicle.com/wp-content/plugins/wp-contact-form/wpcf.css?ver=20110218' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/style.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/reset.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8.6' type='text/css' media='all' />
<link rel='stylesheet' id='jq_ui_css-css'  href='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/css/jquery-ui-1.8.16.custom.css?ver=1.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/css/custom.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.quchronicle.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/fancybox/jquery.fancybox.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.quchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Khalid Wakes the Giant' href='http://www.quchronicle.com/2018/04/khalid-wakes-the-giant/' />
<meta name="generator" content="WordPress 4.8.6" />
<link rel='shortlink' href='http://www.quchronicle.com/?p=63212' />
<link rel="alternate" type="application/json+oembed" href="http://www.quchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quchronicle.com%2F2018%2F04%2Fquinnipiac-womens-softball-splits-doubleheader-with-holy-cross%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.quchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quchronicle.com%2F2018%2F04%2Fquinnipiac-womens-softball-splits-doubleheader-with-holy-cross%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.quchronicle.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.1"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.quchronicle.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.1", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<meta property="fb:app_id" content="201509296584634"/><link type="text/css" rel="stylesheet" href="http://www.quchronicle.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />


		<style type='text/css'>

		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }

		h3.category-heading, .toggle { background: #003366; }

		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #003366; }

		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #003366 url(http://www.quchronicle.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }

		#main-nav ul li:hover ul { border-top: 5px solid #003366; }

		#main-nav-wrapper { background: #555555 url(http://www.quchronicle.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #003366; }

		#nav-mobi select { background: #555555  url(http://www.quchronicle.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }

		ul.tabber li { background: #003366; }

		#wallpaper { background: url() no-repeat 50% 0; }

		</style><!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://www.quchronicle.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<link rel="icon" href="http://www.quchronicle.com/wp-content/uploads/2018/01/cropped-newLOGOsocial-32x32.png" sizes="32x32" />
<link rel="icon" href="http://www.quchronicle.com/wp-content/uploads/2018/01/cropped-newLOGOsocial-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.quchronicle.com/wp-content/uploads/2018/01/cropped-newLOGOsocial-180x180.png" />
<meta name="msapplication-TileImage" content="http://www.quchronicle.com/wp-content/uploads/2018/01/cropped-newLOGOsocial-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-12233079-1', 'auto');
 
	ga('send', 'pageview');
</script>



<style type="text/css">


</style>



</head>



<body class="post-template-default single single-post postid-63212 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=201509296584634";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="site">

	<div id="top-wrapper">

		<div id="top-nav-wrapper">

			<div id="top-nav">

				<div id="top-menu">

					<div class="menu"><ul>
<li class="page_item page-item-13214"><a href="http://www.quchronicle.com/print-issue/">Print Issue</a></li>
<li class="page_item page-item-2"><a href="http://www.quchronicle.com/about/">About</a></li>
<li class="page_item page-item-48"><a href="http://www.quchronicle.com/advertise/">Advertise</a></li>
<li class="page_item page-item-40"><a href="http://www.quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li class="page_item page-item-63"><a href="http://www.quchronicle.com/contact-us/">Contact us</a></li>
</ul></div>

				</div><!--top-menu-->

				<div id="search-wrapper">

					<form method="get" id="searchform" action="http://www.quchronicle.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
				</div><!--search wrapper-->

			</div><!--top-nav-->

		</div><!--top-nav-wrapper-->

		
	</div><!--top-wrapper-->

	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="http://www.quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122"><a href="http://www.quchronicle.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="http://www.quchronicle.com/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="http://www.quchronicle.com/news/orgs/">Organizations</a></li>
	<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13125"><a href="http://www.quchronicle.com/news/mount-carmel/">Mount Carmel</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="http://www.quchronicle.com/news/administration-news/">Administration</a></li>
	<li id="menu-item-13127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13127"><a href="http://www.quchronicle.com/news/north-haven/">North Haven</a></li>
	<li id="menu-item-22067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22067"><a href="http://www.quchronicle.com/news/briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13140"><a href="http://www.quchronicle.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="http://www.quchronicle.com/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="http://www.quchronicle.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="http://www.quchronicle.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="http://www.quchronicle.com/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="http://www.quchronicle.com/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="http://www.quchronicle.com/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="http://www.quchronicle.com/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13203"><a href="http://www.quchronicle.com/sports/softball/">Softball</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="http://www.quchronicle.com/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="http://www.quchronicle.com/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="http://www.quchronicle.com/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="http://www.quchronicle.com/sports/track/">Track</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="http://www.quchronicle.com/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128"><a href="http://www.quchronicle.com/arts-and-life/">Arts &#038; Life</a>
<ul  class="sub-menu">
	<li id="menu-item-13200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13200"><a href="http://www.quchronicle.com/arts-and-life/ravewreck/">Rave &#038; Wreck</a></li>
	<li id="menu-item-13202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13202"><a href="http://www.quchronicle.com/arts-and-life/this-is-me/">This is Me</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134"><a href="http://www.quchronicle.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="http://www.quchronicle.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="http://www.quchronicle.com/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="http://www.quchronicle.com/opinion/oncampus/">On-campus</a></li>
	<li id="menu-item-13691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13691"><a href="http://www.quchronicle.com/opinion/sga-opinion/">SGA Update</a></li>
	<li id="menu-item-13690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13690"><a href="http://www.quchronicle.com/opinion/cartoon/">Cartoons</a></li>
	<li id="menu-item-31320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31320"><a href="http://www.quchronicle.com/opinion/reality-check-opinion/">Reality Check</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138"><a href="http://www.quchronicle.com/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="http://www.quchronicle.com/multimedia/photo/">Photos</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14848"><a href="http://www.quchronicle.com/multimedia/video-multimedia/">Videos</a></li>
</ul>
</li>
</ul></div>
			</div><!--main-nav-->

			
			
				<div id="nav-mobi">

					<div class="menu-main-container"><select><option value="#">Menu</option><option value="http://www.quchronicle.com/">Home</option>
<option value="http://www.quchronicle.com/news/">News	<option value="http://www.quchronicle.com/news/features/">-Features</option>
	<option value="http://www.quchronicle.com/news/orgs/">-Organizations</option>
	<option value="http://www.quchronicle.com/news/mount-carmel/">-Mount Carmel</option>
	<option value="http://www.quchronicle.com/news/administration-news/">-Administration</option>
	<option value="http://www.quchronicle.com/news/north-haven/">-North Haven</option>
	<option value="http://www.quchronicle.com/news/briefs/">-Briefs</option>
</option>
<option value="http://www.quchronicle.com/sports/">Sports	<option value="http://www.quchronicle.com/sports/ice-hockey/">-Ice Hockey</option>
	<option value="http://www.quchronicle.com/sports/basketball/">-Basketball</option>
	<option value="http://www.quchronicle.com/sports/soccer/">-Soccer</option>
	<option value="http://www.quchronicle.com/sports/rugby/">-Rugby</option>
	<option value="http://www.quchronicle.com/sports/fieldhockey/">-Field Hockey</option>
	<option value="http://www.quchronicle.com/sports/tennis/">-Tennis</option>
	<option value="http://www.quchronicle.com/sports/baseball/">-Baseball</option>
	<option value="http://www.quchronicle.com/sports/softball/">-Softball</option>
	<option value="http://www.quchronicle.com/sports/volleyball/">-Volleyball</option>
	<option value="http://www.quchronicle.com/sports/lax/">-Lacrosse</option>
	<option value="http://www.quchronicle.com/sports/cross-country/">-Cross Country</option>
	<option value="http://www.quchronicle.com/sports/track/">-Track</option>
	<option value="http://www.quchronicle.com/sports/acrotumbling/">-Acrobatics and Tumbling</option>
</option>
<option value="http://www.quchronicle.com/arts-and-life/">Arts &#038; Life	<option value="http://www.quchronicle.com/arts-and-life/ravewreck/">-Rave &#038; Wreck</option>
	<option value="http://www.quchronicle.com/arts-and-life/this-is-me/">-This is Me</option>
</option>
<option value="http://www.quchronicle.com/opinion/">Opinion	<option value="http://www.quchronicle.com/opinion/editorials/">-Editorials</option>
	<option value="http://www.quchronicle.com/opinion/letters/">-Letters to the Editor</option>
	<option value="http://www.quchronicle.com/opinion/oncampus/">-On-campus</option>
	<option value="http://www.quchronicle.com/opinion/sga-opinion/">-SGA Update</option>
	<option value="http://www.quchronicle.com/opinion/cartoon/">-Cartoons</option>
	<option value="http://www.quchronicle.com/opinion/reality-check-opinion/">-Reality Check</option>
</option>
<option value="http://www.quchronicle.com/multimedia/">Multimedia	<option value="http://www.quchronicle.com/multimedia/photo/">-Photos</option>
	<option value="http://www.quchronicle.com/multimedia/video-multimedia/">-Videos</option>
</option>
</select></div>
				</div><!--nav-mobi-->

			
		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">





					<div id="header">


<div id="printing">
<div id="text-23" class="mar-widget widget_text">			<div class="textwidget"><a href="http://www.quchronicle.com/print-issue/"><img src="http://www.quchronicle.com/wp-content/uploads/2014/04/printedition.png" alt="Read The Print Edition" />
</a></div>
		</div></div>
						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://www.quchronicle.com"><img itemprop="logo" src="http://www.quchronicle.com/wp-content/uploads/2018/01/NavyMaskhead-1.png" alt="The Quinnipiac Chronicle" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.quchronicle.com/2018/04/khalid-wakes-the-giant/">Khalid Wakes the Giant</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/04/bug-infestation-in-hill-residence-halls/">Bug infestation in Hill Residence Halls</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/04/playing-by-her-own-rules/">Playing by her own rules</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/04/evans-ascension/">Evan’s ascension</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/04/make-every-day-earth-day/">Make every day Earth Day</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/04/new-school-of-nursing-dean-appointed/">New School of Nursing dean appointed</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/04/students-attend-international-summit-in-jordan/">Students attend international summit in Jordan</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/04/serving-up-some-good/">Serving up some good</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/04/album-review-from-madness-to-melancholy/">Album Review | From madness to &#8216;Melancholy&#8217;</a></li>

							
							<li><a href="http://www.quchronicle.com/2018/04/formal-formalities/">Formal Formalities</a></li>

							
						</ul>

					</div><!--ticker-->

					<div id="content-social">

							<ul>

							
							<li><a href="http://www.facebook.com/quchronicle" alt="Facebook" class="fb-but" target="_blank"></a></li>
							<li><a href="http://www.twitter.com/quchronicle" alt="Twitter" class="twitter-but" target="_blank"></a></li>
							
							<li><a href="http://www.instagram.com/quchronicle" alt="Instagram" class="instagram-but" target="_blank"></a></li>
							
							<li><a href="http://www.youtube.com/user/QUChronicle" alt="YouTube" class="youtube-but" target="_blank"></a></li>
							<li><a href="http://www.linkedin.com/company/the-quinnipiac-chronicle" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
							<li><a href="http://www.quchronicle.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

						</ul>

					</div><!--content-social-->

				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-63164 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-and-life tag-greek-life tag-quinnipiac tag-college tag-dontmiss tag-formal-season tag-homeslide">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.quchronicle.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.quchronicle.com/sports/">Sports</a>  &nbsp; &gt; &nbsp;  <span class="current">Quinnipiac softball splits doubleheader with Holy Cross</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Quinnipiac softball splits doubleheader with Holy Cross</h1>
<h2 class="headline"></h2>
		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.quchronicle.com/author/sean-raggio/" title="Posts by Sean Raggio" rel="author">Sean Raggio</a> on April 18, 2018
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-width="90" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.quchronicle.com%2F2018%2F04%2Fquinnipiac-womens-softball-splits-doubleheader-with-holy-cross%2F&media=http://www.quchronicle.com/wp-content/uploads/2018/04/DSC_4737.jpg&description=Quinnipiac softball splits doubleheader with Holy Cross - The Quinnipiac Chronicle" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
				
			
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.quchronicle.com%2F2018%2F04%2Fquinnipiac-womens-softball-splits-doubleheader-with-holy-cross%2F&amp;layout=standard&amp;show_faces=true&amp;width=300&amp;height=25&amp;action=like&amp;font=arial&amp;colorscheme=light"  id="fbLikeIframe" name="fbLikeIframe"  scrolling="no" frameborder="0" allowTransparency="true"  class="fbLikeContainer"  style="border:none; overflow:hidden; width:300px; height:25px; display:inline;"  ></iframe><p><div class="media-credit-container alignright" style="width: 310px"><img class="size-medium wp-image-63215" src="http://www.quchronicle.com/wp-content/uploads/2018/04/DSC_4774-300x200.jpg" alt="" width="300" height="200" srcset="http://www.quchronicle.com/wp-content/uploads/2018/04/DSC_4774-300x200.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/04/DSC_4774-200x133.jpg 200w, http://www.quchronicle.com/wp-content/uploads/2018/04/DSC_4774-768x512.jpg 768w, http://www.quchronicle.com/wp-content/uploads/2018/04/DSC_4774-500x333.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><span class="media-credit"><a href="http://www.quchronicle.com/author/cj-yopp/">CJ Yopp</a> | The Quinnipiac Chronicle</span></div><span style="font-weight: 400;">It was a windy Wednesday in Hamden as the Quinnipiac softball team split a doubleheader with visiting College of the Holy Cross, winning the first game 9-1 in five innings and losing the second 11-8 in eight innings. </span></p>
<p><span style="font-weight: 400;">In the first game, senior pitcher Casey Herzog continued to play as the Bobcats’ (18-22) ace as she got the win, pitching a complete game and four strikeouts. The Crusaders’ (9-25) bats were silent against Herzog as they only registered six hits.</span></p>
<p><span style="font-weight: 400;">Senior first basement Keala Cordeiro was on fire in the first game going 3-for-3 with three RBIs and a run scored, making her responsible for almost half of the team’s runs. Senior infielder Miranda Magana finished with two hits, an RBI and two runs scored.</span></p>
<p><span style="font-weight: 400;">While the pitching was on point for the Bobcats in game one, game two proved to be a different story as sophomore starter Abbey Long was pulled in favor of junior pitcher Kendall Brundrett after just 1.1 innings of work, having given up five runs and hit three batters. </span></p>
<p><span style="font-weight: 400;">“I’m not going to guess,” Quinnipiac head coach Jill Karwoski said. “We’re going to sit down with her tomorrow and analyze it a little bit and talk to her about it. So I&#8217;m not too sure, but we’ll figure it out, we’ll move on from it.”</span></p>
<p><span style="font-weight: 400;">The bats came alive for the Crusaders once Brundrett came into the game. She finished the day having pitched the last 6.2 innings of the game and giving up 12 hits on four runs. Four Crusaders finished the day with multiple hits including three having three hit games. Two Crusaders ended with two RBIs as well. </span></p>
<p><span style="font-weight: 400;">Despite losing in extra innings, the Bobcats still had something to take away from the win, according to Karwoski.</span></p>
<p><span style="font-weight: 400;">“It’s what we were talking about because every non-conference game or every opportunity it’s going to lead to potential opportunity for the MAAC,” Karwoski said. “Being down by two runs in the seventh inning, (the Bobcats) came back and tied and we had the opportunity to win with two batters. So getting in that position in itself is a success and we just have to come down to execution.”</span></p>
<p><span style="font-weight: 400;">The Bobcats next travel to Siena on Saturday, April 21, for a doubleheader with the Saints. The experience from these non-conference games should help them come MAAC play.</span></p>
<p><span style="font-weight: 400;">“It’s all experience for the confidence,” Karwoski said. “I like the close game because if we find ourselves in that situation in the MAAC, they know they can do it, they know they have the fight, they know they can come back from the deficit. We’re just 60 feet away from a win, it’s a good feeling to be there. It’s a better feeling to get that hit.”</span></p>
<div class="pd-rating" id="pd_rating_holder_1195193_post_63212"></div>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.quchronicle.com%2F2018%2F04%2Fquinnipiac-womens-softball-splits-doubleheader-with-holy-cross%2F&amp;layout=standard&amp;show_faces=true&amp;width=300&amp;height=25&amp;action=like&amp;font=arial&amp;colorscheme=light"  id="fbLikeIframe" name="fbLikeIframe"  scrolling="no" frameborder="0" allowTransparency="true"  class="fbLikeContainer"  style="border:none; overflow:hidden; width:300px; height:25px; display:inline;"  ></iframe><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><fb:comments href="http://www.quchronicle.com/2018/04/quinnipiac-womens-softball-splits-doubleheader-with-holy-cross/" num_posts="" width="620" colorscheme="light"></fb:comments>
			
		</div><!--content-area-->

		<div class="post-tags">

			<a href="http://www.quchronicle.com/tag/bobcats/" rel="tag">Bobcats</a><a href="http://www.quchronicle.com/tag/quinnipiac/" rel="tag">Quinnipiac</a><a href="http://www.quchronicle.com/tag/jill-karwoski/" rel="tag">jill karwoski</a><a href="http://www.quchronicle.com/tag/softball-2/" rel="tag">softball</a>
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.quchronicle.com%2F2018%2F04%2Fquinnipiac-womens-softball-splits-doubleheader-with-holy-cross%2F&media=http://www.quchronicle.com/wp-content/uploads/2018/04/DSC_4737.jpg&description=Quinnipiac softball splits doubleheader with Holy Cross" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://2.gravatar.com/avatar/b4b0b8c70bad630d0d5fb35f9398fe7f?s=60&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/b4b0b8c70bad630d0d5fb35f9398fe7f?s=120&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About Sean Raggio</h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
            <div id="related-posts">

            	<h3>Related Posts</h3>

			<ul>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2018/04/khalid-wakes-the-giant/" rel="bookmark" title="Khalid Wakes the Giant"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2018/04/447A6938-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/04/447A6938-199x223.jpg 199w, http://www.quchronicle.com/wp-content/uploads/2018/04/447A6938-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2018/04/447A6938-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/04/447A6938-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2018/04/khalid-wakes-the-giant/">Khalid Wakes the Giant</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2018/04/khalid-wakes-the-giant/" class="main-headline">Khalid Wakes the Giant</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2018/04/bug-infestation-in-hill-residence-halls/" rel="bookmark" title="Bug infestation in Hill Residence Halls"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_4054-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_4054-199x223.jpg 199w, http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_4054-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_4054-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_4054-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2018/04/bug-infestation-in-hill-residence-halls/">Bug infestation in Hill Residence Halls</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2018/04/bug-infestation-in-hill-residence-halls/" class="main-headline">Bug infestation in Hill Residence Halls</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2018/04/playing-by-her-own-rules/" rel="bookmark" title="Playing by her own rules"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_3602-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_3602-199x223.jpg 199w, http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_3602-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_3602-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_3602-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2018/04/playing-by-her-own-rules/">Playing by her own rules</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2018/04/playing-by-her-own-rules/" class="main-headline">Playing by her own rules</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2018/04/evans-ascension/" rel="bookmark" title="Evan’s ascension"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_0129-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_0129-199x223.jpg 199w, http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_0129-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_0129-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_0129-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2018/04/evans-ascension/">Evan’s ascension</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2018/04/evans-ascension/" class="main-headline">Evan’s ascension</a>

				</div><!--related-small-->

            			</li>

            		</ul></div>
			<div id="comments">
	
	
	
	

	



</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://www.quchronicle.com/2018/04/quinnipiac-womens-softball-splits-doubleheader-with-holy-cross/" rel="bookmark" class="main-headline">Quinnipiac softball splits doubleheader with Holy Cross</a>
					<p>It was a windy Wednesday in Hamden as the Quinnipiac...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 18, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/04/quinnipiac-womens-softball-splits-doubleheader-with-holy-cross/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2018/04/khalid-wakes-the-giant/" rel="bookmark" class="main-headline">Khalid Wakes the Giant</a>
					<p>On the first beautiful spring day of the year, the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 17, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/04/khalid-wakes-the-giant/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2018/04/bug-infestation-in-hill-residence-halls/" rel="bookmark" class="main-headline">Bug infestation in Hill Residence Halls</a>
					<p>Some residence halls at the university have reportedly been overrun...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 17, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/04/bug-infestation-in-hill-residence-halls/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2018/04/playing-by-her-own-rules/" rel="bookmark" class="main-headline">Playing by her own rules</a>
					<p>As kids, we played “CandyLand” with our families around the...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 17, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/04/playing-by-her-own-rules/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2018/04/evans-ascension/" rel="bookmark" class="main-headline">Evan’s ascension</a>
					<p>Becoming the starting third baseman on a Division I baseball...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 17, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/04/evans-ascension/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2018/04/make-every-day-earth-day/" rel="bookmark" class="main-headline">Make every day Earth Day</a>
					<p>Earth day is an annual event that is celebrated worldwide...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 17, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/04/make-every-day-earth-day/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2018/04/new-school-of-nursing-dean-appointed/" rel="bookmark" class="main-headline">New School of Nursing dean appointed</a>
					<p>Dr. Lisa G. O’Connor, associate dean of the School of...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted April 17, 2018</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2018/04/new-school-of-nursing-dean-appointed/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="text-21" class="sidebar-widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net'
 * to
 * '//oncampusweb-d.openx.net'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536878475" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="f1ba3a1366" name="f1ba3a1366" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536878475&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f1ba3a1366&cb=<?php echo mt_rand(1,999999);?>" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536878475&cs=f1ba3a1366&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
<h5>advertisement</h5></div>
		</div><div id="text-25" class="sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-24" class="sidebar-widget widget_text">			<div class="textwidget"><div class="fb-recommendations" data-app-id="201509296584634" data-site="http://www.quchronicle.com" data-action="likes, recommends" data-height="300" data-max-age="30" data-colorscheme="light" data-header="true"></div></div>
		</div><div id="maxmag_sidecat_widget-2" class="sidebar-widget maxmag_sidecat_widget">

		<h3><a href="">Latest Headlines</a></h3>
		<div class="widget-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2018/04/quinnipiac-womens-softball-splits-doubleheader-with-holy-cross/" rel="bookmark" title="Quinnipiac softball splits doubleheader with Holy Cross"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2018/04/DSC_4737-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/04/DSC_4737-120x134.jpg 120w, http://www.quchronicle.com/wp-content/uploads/2018/04/DSC_4737-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2018/04/DSC_4737-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/04/DSC_4737-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2018/04/quinnipiac-womens-softball-splits-doubleheader-with-holy-cross/" class="main-headline">Quinnipiac softball splits doubleheader with Holy Cross</a>
						<p>It was a windy Wednesday in Hamden as the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 18, 2018</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2018/04/quinnipiac-womens-softball-splits-doubleheader-with-holy-cross/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2018/04/khalid-wakes-the-giant/" rel="bookmark" title="Khalid Wakes the Giant"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2018/04/447A6938-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/04/447A6938-120x134.jpg 120w, http://www.quchronicle.com/wp-content/uploads/2018/04/447A6938-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2018/04/447A6938-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/04/447A6938-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2018/04/khalid-wakes-the-giant/" class="main-headline">Khalid Wakes the Giant</a>
						<p>On the first beautiful spring day of the year,...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 17, 2018</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2018/04/khalid-wakes-the-giant/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2018/04/bug-infestation-in-hill-residence-halls/" rel="bookmark" title="Bug infestation in Hill Residence Halls"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_4054-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_4054-120x134.jpg 120w, http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_4054-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_4054-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2018/04/IMG_4054-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2018/04/bug-infestation-in-hill-residence-halls/" class="main-headline">Bug infestation in Hill Residence Halls</a>
						<p>Some residence halls at the university have reportedly been...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>April 17, 2018</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2018/04/bug-infestation-in-hill-residence-halls/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--widget-content-->


		</div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-sub-links-container"><ul id="menu-sub-links" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="http://www.quchronicle.com/about/">About</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="http://www.quchronicle.com/contact-us/">Contact us</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13256"><a href="http://www.quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="http://www.quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="http://www.quchronicle.com/print-issue/">Print Issue</a></li>
</ul></div>
			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2018 QU Chronicle</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->



<script type='text/javascript'>

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    });

  });



	var aboveHeight = $('#top-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});

</script>
<script type="text/javascript">

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 120,

	minItems	: 2,

	margin		: 10

});

});

</script>



<script type="text/javascript">

//<![CDATA[

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "http://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//]]>

</script>



<div id="fb-root"></div>

<script type="text/javascript">

//<![CDATA[

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//]]>

</script>

<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_1195193_post_63212={"id":1195193,"unique_id":"wp-post-63212","title":"Quinnipiac%20softball%20splits%20doubleheader%20with%20Holy%20Cross","permalink":"http:\/\/www.quchronicle.com\/2018\/04\/quinnipiac-womens-softball-splits-doubleheader-with-holy-cross\/","item_id":"_post_63212"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1195193_post_63212 == 'undefined' ){PDRTJS_1195193_post_63212 = new PDRTJS_RATING( PDRTJS_settings_1195193_post_63212 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/jquery.imagesloaded.min.js?ver=3.4.10'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/trunk8.js?ver=3.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shashinJs = {"ajaxUrl":"http:\/\/www.quchronicle.com\/wp-admin\/admin-ajax.php","imageDisplayer":"fancybox","thumbnailDisplay":"rounded","fancyboxDir":"http:\/\/www.quchronicle.com\/wp-content\/plugins\/shashin\/public\/display\/fancybox\/","fancyboxCyclic":"0","fancyboxVideoWidth":"560","fancyboxVideoHeight":"340","fancyboxTransition":"fade","fancyboxInterval":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/shashin.js?ver=3.4.10'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/retina.js?ver=4.8.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.fullcalendar.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.simplemodal.1.4.3.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.jgrowl.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom = {"is_rtl":"","locale":"en","start_of_week":"0","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"0","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"http:\/\/www.quchronicle.com\/wp-admin\/admin-ajax.php","editable":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.init_show_calendar.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.6'></script>


</body>
</html>