<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />





<meta property="og:image" content="http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.12-PM-1-300x336.png" />




<title>Quinnipiac men&#039;s ice hockey falls to Harvard | The Quinnipiac Chronicle</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://www.quchronicle.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->

<link rel="shortcut icon" href="http://www.quchronicle.com/wp-content/uploads/2017/03/favicon-16x16.png" />
<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.quchronicle.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.quchronicle.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.quchronicle.com/feed/atom/" />

<link rel="pingback" href="http://www.quchronicle.com/xmlrpc.php" />








<!-- All in One SEO Pack 2.3.15.3 by Michael Torbert of Semper Fi Web Design[415,499] -->
<meta name="description"  content="The Quinnipiac men&#039;s ice hockey team&#039;s inconsistent season continued with a 6-2 loss to Harvard at home on Friday night. After an overwhelming 6-3 victory at" />

<meta name="keywords"  content="bobcats,harvard,nick jermain,tanner macmaster,dontmiss,ecac hockey,hat trick,homeslide,quinnipiac men\'s ice hockey,rand pecknold,ryan donato" />

<link rel="canonical" href="http://www.quchronicle.com/2017/12/quinnipiac-mens-ice-hockey-falls-to-harvard/" />
<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Feed" href="http://www.quchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Comments Feed" href="http://www.quchronicle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/fancybox/jquery.fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='shashinStyle-css'  href='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/shashin.css?ver=3.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-css'  href='http://www.quchronicle.com/wp-content/plugins/wp-contact-form/wpcf.css?ver=20110218' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/style.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/reset.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.8.4' type='text/css' media='all' />
<link rel='stylesheet' id='jq_ui_css-css'  href='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/css/jquery-ui-1.8.16.custom.css?ver=1.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/css/custom.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.quchronicle.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/fancybox/jquery.fancybox.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='http://www.quchronicle.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Runnin’ the Point: Unexpected faces producing big for Bobcats' href='http://www.quchronicle.com/2017/12/runnin-the-point-unexpected-faces-producing-big-for-bobcats/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel='shortlink' href='http://www.quchronicle.com/?p=61061' />
<link rel="alternate" type="application/json+oembed" href="http://www.quchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quchronicle.com%2F2017%2F12%2Fquinnipiac-mens-ice-hockey-falls-to-harvard%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.quchronicle.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.quchronicle.com%2F2017%2F12%2Fquinnipiac-mens-ice-hockey-falls-to-harvard%2F&#038;format=xml" />
<script type="text/javascript" src="http://www.quchronicle.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.1"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.quchronicle.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.1", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<meta property="fb:app_id" content="201509296584634"/><link type="text/css" rel="stylesheet" href="http://www.quchronicle.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />


		<style type='text/css'>

		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }

		h3.category-heading, .toggle { background: #003366; }

		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #003366; }

		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #003366 url(http://www.quchronicle.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }

		#main-nav ul li:hover ul { border-top: 5px solid #003366; }

		#main-nav-wrapper { background: #555555 url(http://www.quchronicle.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #003366; }

		#nav-mobi select { background: #555555  url(http://www.quchronicle.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }

		ul.tabber li { background: #003366; }

		#wallpaper { background: url() no-repeat 50% 0; }

		</style><!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://www.quchronicle.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<link rel="icon" href="http://www.quchronicle.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-22-at-5.06.14-PM.png" sizes="32x32" />
<link rel="icon" href="http://www.quchronicle.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-22-at-5.06.14-PM.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.quchronicle.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-22-at-5.06.14-PM.png" />
<meta name="msapplication-TileImage" content="http://www.quchronicle.com/wp-content/uploads/2017/08/Screen-Shot-2017-08-22-at-5.06.14-PM.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-12233079-1', 'auto');
 
	ga('send', 'pageview');
</script>



<style type="text/css">


</style>



</head>



<body class="post-template-default single single-post postid-61061 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=201509296584634";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="site">

	<div id="top-wrapper">

		<div id="top-nav-wrapper">

			<div id="top-nav">

				<div id="top-menu">

					<div class="menu"><ul>
<li class="page_item page-item-17022"><a href="http://www.quchronicle.com/blogging-the-bobcats/">Blogging the Bobcats</a></li>
<li class="page_item page-item-13233"><a href="http://www.quchronicle.com/calendar/">Campus Calendar</a></li>
<li class="page_item page-item-13214"><a href="http://www.quchronicle.com/print-issue/">Print Issue</a></li>
<li class="page_item page-item-2"><a href="http://www.quchronicle.com/about/">About</a></li>
<li class="page_item page-item-48"><a href="http://www.quchronicle.com/advertise/">Advertise</a></li>
<li class="page_item page-item-40"><a href="http://www.quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li class="page_item page-item-63"><a href="http://www.quchronicle.com/contact-us/">Contact us</a></li>
</ul></div>

				</div><!--top-menu-->

				<div id="search-wrapper">

					<form method="get" id="searchform" action="http://www.quchronicle.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
				</div><!--search wrapper-->

			</div><!--top-nav-->

		</div><!--top-nav-wrapper-->

		
	</div><!--top-wrapper-->

	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="http://www.quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122"><a href="http://www.quchronicle.com/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="http://www.quchronicle.com/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="http://www.quchronicle.com/news/orgs/">Organizations</a></li>
	<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13125"><a href="http://www.quchronicle.com/news/mount-carmel/">Mount Carmel</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="http://www.quchronicle.com/news/administration-news/">Administration</a></li>
	<li id="menu-item-13127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13127"><a href="http://www.quchronicle.com/news/north-haven/">North Haven</a></li>
	<li id="menu-item-22067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22067"><a href="http://www.quchronicle.com/news/briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13140"><a href="http://www.quchronicle.com/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13212"><a href="http://www.quchronicle.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13211"><a href="http://www.quchronicle.com/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="http://www.quchronicle.com/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="http://www.quchronicle.com/sports/softball/">Softball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="http://www.quchronicle.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="http://www.quchronicle.com/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="http://www.quchronicle.com/sports/track/">Track</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="http://www.quchronicle.com/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="http://www.quchronicle.com/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="http://www.quchronicle.com/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="http://www.quchronicle.com/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="http://www.quchronicle.com/sports/cross-country/">Cross Country</a></li>
	<li id="menu-item-57534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-57534"><a href="http://www.quchronicle.com/sports/acrotumbling/">Acrobatics and Tumbling</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128"><a href="http://www.quchronicle.com/arts-and-life/">Arts &#038; Life</a>
<ul  class="sub-menu">
	<li id="menu-item-13200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13200"><a href="http://www.quchronicle.com/arts-and-life/ravewreck/">Rave &#038; Wreck</a></li>
	<li id="menu-item-13202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13202"><a href="http://www.quchronicle.com/arts-and-life/this-is-me/">This is Me</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134"><a href="http://www.quchronicle.com/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="http://www.quchronicle.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="http://www.quchronicle.com/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="http://www.quchronicle.com/opinion/oncampus/">On-campus</a></li>
	<li id="menu-item-13691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13691"><a href="http://www.quchronicle.com/opinion/sga-opinion/">SGA Update</a></li>
	<li id="menu-item-13690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13690"><a href="http://www.quchronicle.com/opinion/cartoon/">Cartoons</a></li>
	<li id="menu-item-31320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31320"><a href="http://www.quchronicle.com/opinion/reality-check-opinion/">Reality Check</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138"><a href="http://www.quchronicle.com/multimedia/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="http://www.quchronicle.com/multimedia/photo/">Photos</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14848"><a href="http://www.quchronicle.com/multimedia/video-multimedia/">Videos</a></li>
</ul>
</li>
</ul></div>
			</div><!--main-nav-->

			
			
				<div id="nav-mobi">

					<div class="menu-main-container"><select><option value="#">Menu</option><option value="http://www.quchronicle.com/">Home</option>
<option value="http://www.quchronicle.com/news/">News	<option value="http://www.quchronicle.com/news/features/">-Features</option>
	<option value="http://www.quchronicle.com/news/orgs/">-Organizations</option>
	<option value="http://www.quchronicle.com/news/mount-carmel/">-Mount Carmel</option>
	<option value="http://www.quchronicle.com/news/administration-news/">-Administration</option>
	<option value="http://www.quchronicle.com/news/north-haven/">-North Haven</option>
	<option value="http://www.quchronicle.com/news/briefs/">-Briefs</option>
</option>
<option value="http://www.quchronicle.com/sports/">Sports	<option value="http://www.quchronicle.com/sports/basketball/">-Basketball</option>
	<option value="http://www.quchronicle.com/sports/ice-hockey/">-Ice Hockey</option>
	<option value="http://www.quchronicle.com/sports/baseball/">-Baseball</option>
	<option value="http://www.quchronicle.com/sports/softball/">-Softball</option>
	<option value="http://www.quchronicle.com/sports/soccer/">-Soccer</option>
	<option value="http://www.quchronicle.com/sports/volleyball/">-Volleyball</option>
	<option value="http://www.quchronicle.com/sports/track/">-Track</option>
	<option value="http://www.quchronicle.com/sports/tennis/">-Tennis</option>
	<option value="http://www.quchronicle.com/sports/fieldhockey/">-Field Hockey</option>
	<option value="http://www.quchronicle.com/sports/lax/">-Lacrosse</option>
	<option value="http://www.quchronicle.com/sports/rugby/">-Rugby</option>
	<option value="http://www.quchronicle.com/sports/cross-country/">-Cross Country</option>
	<option value="http://www.quchronicle.com/sports/acrotumbling/">-Acrobatics and Tumbling</option>
</option>
<option value="http://www.quchronicle.com/arts-and-life/">Arts &#038; Life	<option value="http://www.quchronicle.com/arts-and-life/ravewreck/">-Rave &#038; Wreck</option>
	<option value="http://www.quchronicle.com/arts-and-life/this-is-me/">-This is Me</option>
</option>
<option value="http://www.quchronicle.com/opinion/">Opinion	<option value="http://www.quchronicle.com/opinion/editorials/">-Editorials</option>
	<option value="http://www.quchronicle.com/opinion/letters/">-Letters to the Editor</option>
	<option value="http://www.quchronicle.com/opinion/oncampus/">-On-campus</option>
	<option value="http://www.quchronicle.com/opinion/sga-opinion/">-SGA Update</option>
	<option value="http://www.quchronicle.com/opinion/cartoon/">-Cartoons</option>
	<option value="http://www.quchronicle.com/opinion/reality-check-opinion/">-Reality Check</option>
</option>
<option value="http://www.quchronicle.com/multimedia/">Multimedia	<option value="http://www.quchronicle.com/multimedia/photo/">-Photos</option>
	<option value="http://www.quchronicle.com/multimedia/video-multimedia/">-Videos</option>
</option>
</select></div>
				</div><!--nav-mobi-->

			
		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">





					<div id="header">


<div id="printing">
<div id="text-23" class="mar-widget widget_text">			<div class="textwidget"><a href="http://www.quchronicle.com/print-issue/"><img src="http://www.quchronicle.com/wp-content/uploads/2014/04/printedition.png" alt="Read The Print Edition" />
</a></div>
		</div></div>
						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://www.quchronicle.com"><img itemprop="logo" src="http://www.quchronicle.com/wp-content/uploads/2017/11/ScreenShot2017-11-01at11.06.15AM.png" alt="The Quinnipiac Chronicle" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.quchronicle.com/2017/12/quinnipiac-mens-ice-hockey-falls-to-harvard/">Quinnipiac men’s ice hockey falls to Harvard</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/12/runnin-the-point-unexpected-faces-producing-big-for-bobcats/">Runnin’ the Point: Unexpected faces producing big for Bobcats</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-basketball-hangs-on-to-beat-umass-amherst-68-66/">Quinnipiac men&#8217;s basketball hangs on to beat UMass Amherst 68-66</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/11/quinnipiac-womens-basketball-defeats-daytona-72-66/">Quinnipiac women’s basketball defeats Dayton, 72-66</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/11/slow-start-dooms-quinnipiac-mens-basketball-in-loss-to-maine/">Slow start dooms Quinnipiac men’s basketball in loss to Maine</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-ice-hockey-swept-by-umass-amherst/">Quinnipiac men’s ice hockey swept by UMass Amherst</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/11/caits-column-has-quinnipiac-mens-ice-hockey-turned-the-corner/">Cait&#8217;s Column: Has Quinnipiac men’s ice hockey turned the corner?</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/11/quinnipiac-womens-basketball-victorious-in-home-opener/">Quinnipiac women’s basketball victorious in home-opener</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/11/runnin-the-point-reaction-is-greater-than-action/">Runnin’ the Point: Reaction is greater than action</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/11/quinnipiac-edges-yale-to-claim-heroes-hat/">Quinnipiac edges Yale to claim Heroes Hat</a></li>

							
						</ul>

					</div><!--ticker-->

					<div id="content-social">

							<ul>

							
							<li><a href="http://www.facebook.com/quchronicle" alt="Facebook" class="fb-but" target="_blank"></a></li>
							<li><a href="http://www.twitter.com/quchronicle" alt="Twitter" class="twitter-but" target="_blank"></a></li>
							
							<li><a href="http://www.instagram.com/quchronicle" alt="Instagram" class="instagram-but" target="_blank"></a></li>
							
							<li><a href="http://www.youtube.com/user/QUChronicle" alt="YouTube" class="youtube-but" target="_blank"></a></li>
							<li><a href="http://www.linkedin.com/company/the-quinnipiac-chronicle" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
							<li><a href="http://www.quchronicle.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

						</ul>

					</div><!--content-social-->

				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-60932 post type-post status-publish format-standard has-post-thumbnail hentry category-sports category-ice-hockey tag-andrew-shortridge tag-brogan-rafferty tag-craig-martin tag-kevin-mckernan tag-quinnipiac-bobcats tag-tanner-macmaster tag-thomas-aldworth tag-battle-of-whitney-ave tag-dontmiss tag-heroes-hat tag-homeslide tag-quinnipiac-mens-ice-hockey tag-rand-pecknold">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.quchronicle.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.quchronicle.com/sports/">Sports</a>  &nbsp; &gt; &nbsp;  <span class="current">Quinnipiac men’s ice hockey falls to Harvard</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Quinnipiac men’s ice hockey falls to Harvard</h1>
<h2 class="headline"></h2>
		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.quchronicle.com/author/justin-cait/" title="Posts by Justin Cait" rel="author">Justin Cait</a> on December 1, 2017
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-width="90" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.quchronicle.com%2F2017%2F12%2Fquinnipiac-mens-ice-hockey-falls-to-harvard%2F&media=http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.12-PM-1.png&description=Quinnipiac men’s ice hockey falls to Harvard - The Quinnipiac Chronicle" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
				
			
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.quchronicle.com%2F2017%2F12%2Fquinnipiac-mens-ice-hockey-falls-to-harvard%2F&amp;layout=standard&amp;show_faces=true&amp;width=300&amp;height=25&amp;action=like&amp;font=arial&amp;colorscheme=light"  id="fbLikeIframe" name="fbLikeIframe"  scrolling="no" frameborder="0" allowTransparency="true"  class="fbLikeContainer"  style="border:none; overflow:hidden; width:300px; height:25px; display:inline;"  ></iframe><p><div class="media-credit-container alignright" style="width: 310px"><img class="size-medium wp-image-61073" src="http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.18.15-PM-3-300x201.jpg" alt="" width="300" height="201" srcset="http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.18.15-PM-3-300x201.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.18.15-PM-3-200x134.jpg 200w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.18.15-PM-3-768x513.jpg 768w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.18.15-PM-3-500x334.jpg 500w" sizes="(max-width: 300px) 100vw, 300px" /><span class="media-credit"><a href="http://www.quchronicle.com/author/morgan-tencza/">Morgan Tencza</a> | The Quinnipiac Chronicle</span></div>The Quinnipiac men’s ice hockey team’s inconsistent season continued with a 6-2 loss to Harvard at home on Friday night.</p>
<p>After an overwhelming 6-3 victory at Princeton this past Tuesday, the Bobcats outshot their opponent (again) 43-30, but were unable accomplish the always-challenging task of scoring goals.</p>
<p>While Quinnipiac is a top 5 team in the nation in terms of shots on goal per game (37.24), its ability to execute is evidently lacking, as shown through its tied-for-bottom-5 shooting percentage (7.8) through 15 games this season.</p>
<p>But despite the imperfect numbers, Quinnipiac head coach Rand Pecknold made the lack of mental preparation that goes behind playing a talented team like Harvard, a point of emphasis following the loss.</p>
<p>“We had 24 turnovers. That’s just bad hockey, just guys not ready to play and disappointing,” Pecknold said. “Give Harvard credit, they were good, but we just struggled to get out of our own way the rest of the night. We couldn’t find a way to reload and be better.”</p>
<p><div class="media-credit-container alignright" style="width: 310px"><img class="size-medium wp-image-61070" src="http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.12-PM-1-300x199.png" alt="" width="300" height="199" srcset="http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.12-PM-1-300x199.png 300w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.12-PM-1-200x132.png 200w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.12-PM-1-768x509.png 768w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.12-PM-1-500x331.png 500w" sizes="(max-width: 300px) 100vw, 300px" /><span class="media-credit"><a href="http://www.quchronicle.com/author/morgan-tencza/">Morgan Tencza</a> | The Quinnipiac Chronicle</span></div>What ended up being a “bad hockey” game for the Bobcats, didn’t begin that way.</p>
<p>Quinnipiac skated with the Crimson and netted the first goal of the game just under four minutes into the game, when freshman forward Matt Forchuk showcased his vision to find sophomore forward Nick Jermain’s tape in front of the net.</p>
<p>But shortly after that, the wheels began to fall off the wagon. Harvard’s first goal from defenseman Wiley Sherman (Boston’s 2013 fifth-round pick) came off of a point shot just three minutes later.</p>
<p>Then about two minutes after that, Crimson forward Ryan Donato (Boston’s 2014 second-round pick) put his raw talent on display to push his team ahead 2-1. Donato stripped the puck from junior defenseman John Furgele in Quinnipiac’s own zone, dangled his way from below the goal line, to the too of the crease, then slid the puck under sophomore goalie Andrew Shortridge for his first of the night.</p>
<p>From there, Crimson forward Lewis Zerter-Gossage sniped a shot with traffic in front to bring the game to 3-1 with just under four minutes left in the period.</p>
<p>Despite keeping up with the quick and physical pace of the game, the Bobcats were unable to play responsibly on both ends of the ice.</p>
<p>“I think the battle level was good, I just think defensively we weren’t all there,” freshman forward Odeen Tufto said. “Slow pucks, a lot of turnovers &#8212; especially in the first period &#8212; we had 24 in the first period and I think we were just lazy at times.”</p>
<p>The second period contained no scoring, but showed Harvard’s ability to shut a team down offensively. While Quinnipiac outshot the Crimson 12-7, just four of those came from high-scoring areas.</p>
<p>“We’re taking some shots from 30-40 feet out with no net-front traffic and just hitting the logo,” Pecknold said. “&#8230; Ultimately I think if we work harder, we get bodies to the front for screens and stuff like that. We didn’t do a very good job of that tonight. It’s been an issue.”</p>
<p><div class="media-credit-container alignright" style="width: 310px"><img class="size-medium wp-image-61074" src="http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.30-PM-3-300x196.png" alt="" width="300" height="196" srcset="http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.30-PM-3-300x196.png 300w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.30-PM-3-200x131.png 200w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.30-PM-3-768x502.png 768w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.30-PM-3-500x327.png 500w" sizes="(max-width: 300px) 100vw, 300px" /><span class="media-credit"><a href="http://www.quchronicle.com/author/morgan-tencza/">Morgan Tencza</a> | The Quinnipiac Chronicle</span></div>However, in the third period, Quinnipiac found the back of the net first, at 7:45 in the frame. After buzzing around the net all night, senior forward Tanner MacMaster potted his fifth of the season to revitalize the Bobcats on the scoreboard.</p>
<p>But less than two minutes later, Donato scored his second of the night on a wraparound attempt that found its way to the back of the net after it hit Shortridge’s pad.</p>
<p>Once again for the Bobcats, an uphill battle created a sense of urgency late in the third, but they were unable to get any goals past Harvard goalie Michael Lackey.</p>
<p>As Shortridge was pulled with 3:22 left in the third, Donato sealed the deal shortly after on a long empty-netter for his third of the night, seventh of the season and a 5-2 lead.</p>
<p>“He’s a really elite player,” junior defenseman captain Chase Priskie said of Donato. “He’s great on his feet, great hands, great playmaking and a better shot. When you know he’s out there, you’ve got to give him no time and space, and tonight we gave him [that] and he capitalized.”</p>
<p>With Shortridge back in the net, Harvard forward Seb Lloyd added salt to the wound with his first of the season and a solidified 6-2 win for the Crimson.</p>
<p>Next up, Quinnipiac welcomes Dartmouth to Hamden on Saturday night in hopes of earning a hard-to-come-by ECAC win.</p>
<p>“Usually we’re great out of the gate and we’ve got some guys who’ve done it in the past for us, not doing it now and we’ve got some freshmen that are struggling to get on board with that,” Pecknold said. “Again, give Harvard credit, I thought they were good tonight, and we tried to shut down Donato and obviously did a really poor job of that… we’ll reload here and get ready for Dartmouth.”</p>
<div class="pd-rating" id="pd_rating_holder_1195193_post_61061"></div>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.quchronicle.com%2F2017%2F12%2Fquinnipiac-mens-ice-hockey-falls-to-harvard%2F&amp;layout=standard&amp;show_faces=true&amp;width=300&amp;height=25&amp;action=like&amp;font=arial&amp;colorscheme=light"  id="fbLikeIframe" name="fbLikeIframe"  scrolling="no" frameborder="0" allowTransparency="true"  class="fbLikeContainer"  style="border:none; overflow:hidden; width:300px; height:25px; display:inline;"  ></iframe><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><fb:comments href="http://www.quchronicle.com/2017/12/quinnipiac-mens-ice-hockey-falls-to-harvard/" num_posts="" width="620" colorscheme="light"></fb:comments>
			
		</div><!--content-area-->

		<div class="post-tags">

			<a href="http://www.quchronicle.com/tag/bobcats/" rel="tag">Bobcats</a><a href="http://www.quchronicle.com/tag/harvard/" rel="tag">Harvard</a><a href="http://www.quchronicle.com/tag/nick-jermain/" rel="tag">Nick Jermain</a><a href="http://www.quchronicle.com/tag/tanner-macmaster/" rel="tag">Tanner MacMaster</a><a href="http://www.quchronicle.com/tag/dontmiss/" rel="tag">dontmiss</a><a href="http://www.quchronicle.com/tag/ecac-hockey/" rel="tag">ecac hockey</a><a href="http://www.quchronicle.com/tag/hat-trick/" rel="tag">hat trick</a><a href="http://www.quchronicle.com/tag/homeslide/" rel="tag">homeslide</a><a href="http://www.quchronicle.com/tag/quinnipiac-mens-ice-hockey/" rel="tag">quinnipiac men's ice hockey</a><a href="http://www.quchronicle.com/tag/rand-pecknold/" rel="tag">rand pecknold</a><a href="http://www.quchronicle.com/tag/ryan-donato/" rel="tag">ryan donato</a>
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.quchronicle.com%2F2017%2F12%2Fquinnipiac-mens-ice-hockey-falls-to-harvard%2F&media=http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.12-PM-1.png&description=Quinnipiac men’s ice hockey falls to Harvard" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://2.gravatar.com/avatar/bfeb398977a10340685c4eb76b3feda1?s=60&#038;d=identicon&#038;r=pg' srcset='http://2.gravatar.com/avatar/bfeb398977a10340685c4eb76b3feda1?s=120&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About Justin Cait</h4>

					<strong>Sports Editor</strong><br/>
<i>Journalism Major / Sports Studies Minor<i><br/>
Junior, Class of 2019<br/>
<strong>Twitter: </strong><a
href="https://twitter.com/justin_cait">@justin_cait</a><br/>
</strong><a
href="justincait.com">justincait.com</a><br/>
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
            <div id="related-posts">

            	<h3>Related Posts</h3>

			<ul>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2017/12/runnin-the-point-unexpected-faces-producing-big-for-bobcats/" rel="bookmark" title="Runnin’ the Point: Unexpected faces producing big for Bobcats"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-7.06.44-AM-199x223.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-7.06.44-AM-199x223.png 199w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-7.06.44-AM-420x470.png 420w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-7.06.44-AM-300x336.png 300w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-7.06.44-AM-120x134.png 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2017/12/runnin-the-point-unexpected-faces-producing-big-for-bobcats/">Runnin’ the Point: Unexpected faces producing big for Bobcats</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2017/12/runnin-the-point-unexpected-faces-producing-big-for-bobcats/" class="main-headline">Runnin’ the Point: Unexpected faces producing big for Bobcats</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-basketball-hangs-on-to-beat-umass-amherst-68-66/" rel="bookmark" title="Quinnipiac men&#8217;s basketball hangs on to beat UMass Amherst 68-66"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-11.11.38-PM-199x223.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-11.11.38-PM-199x223.png 199w, http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-11.11.38-PM-420x470.png 420w, http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-11.11.38-PM-300x336.png 300w, http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-11.11.38-PM-120x134.png 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-basketball-hangs-on-to-beat-umass-amherst-68-66/">Quinnipiac men&#8217;s basketball hangs on to beat UMass Amherst 68-66</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-basketball-hangs-on-to-beat-umass-amherst-68-66/" class="main-headline">Quinnipiac men&#8217;s basketball hangs on to beat UMass Amherst 68-66</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2017/11/quinnipiac-womens-basketball-defeats-daytona-72-66/" rel="bookmark" title="Quinnipiac women’s basketball defeats Dayton, 72-66"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-11.58.06-PM-199x223.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-11.58.06-PM-199x223.png 199w, http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-11.58.06-PM-420x470.png 420w, http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-11.58.06-PM-300x336.png 300w, http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-28-at-11.58.06-PM-120x134.png 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2017/11/quinnipiac-womens-basketball-defeats-daytona-72-66/">Quinnipiac women’s basketball defeats Dayton, 72-66</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2017/11/quinnipiac-womens-basketball-defeats-daytona-72-66/" class="main-headline">Quinnipiac women’s basketball defeats Dayton, 72-66</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2017/11/slow-start-dooms-quinnipiac-mens-basketball-in-loss-to-maine/" rel="bookmark" title="Slow start dooms Quinnipiac men’s basketball in loss to Maine"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2017/11/gallery_image-21-199x223.jpg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2017/11/gallery_image-21-199x223.jpg 199w, http://www.quchronicle.com/wp-content/uploads/2017/11/gallery_image-21-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2017/11/gallery_image-21-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2017/11/gallery_image-21-120x134.jpg 120w" sizes="(max-width: 199px) 100vw, 199px" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2017/11/slow-start-dooms-quinnipiac-mens-basketball-in-loss-to-maine/">Slow start dooms Quinnipiac men’s basketball in loss to Maine</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2017/11/slow-start-dooms-quinnipiac-mens-basketball-in-loss-to-maine/" class="main-headline">Slow start dooms Quinnipiac men’s basketball in loss to Maine</a>

				</div><!--related-small-->

            			</li>

            		</ul></div>
			<div id="comments">
	
	
	
	

	



</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://www.quchronicle.com/2016/09/student-facing-disciplinary-action-for-posting-racist-snapchat-photo/" rel="bookmark" class="main-headline">Student facing disciplinary action for posting racist Snapchat photo</a>
					<p>The university took disciplinary action against a student who posted...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 21, 2016</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2016/09/student-facing-disciplinary-action-for-posting-racist-snapchat-photo/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/12/quinnipiac-mens-ice-hockey-falls-to-harvard/" rel="bookmark" class="main-headline">Quinnipiac men’s ice hockey falls to Harvard</a>
					<p>The Quinnipiac men’s ice hockey team’s inconsistent season continued with...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 1, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/12/quinnipiac-mens-ice-hockey-falls-to-harvard/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/12/runnin-the-point-unexpected-faces-producing-big-for-bobcats/" rel="bookmark" class="main-headline">Runnin’ the Point: Unexpected faces producing big for Bobcats</a>
					<p>Just three days after a disappointing return home against Maine...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted December 1, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/12/runnin-the-point-unexpected-faces-producing-big-for-bobcats/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-basketball-hangs-on-to-beat-umass-amherst-68-66/" rel="bookmark" class="main-headline">Quinnipiac men&#8217;s basketball hangs on to beat UMass Amherst 68-66</a>
					<p>The Quinnipiac men’s basketball team (2-5) defeated UMass Amherst (3-4),...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 29, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-basketball-hangs-on-to-beat-umass-amherst-68-66/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/11/quinnipiac-womens-basketball-defeats-daytona-72-66/" rel="bookmark" class="main-headline">Quinnipiac women’s basketball defeats Dayton, 72-66</a>
					<p>The Quinnipiac women’s basketball team (2-3) may have led wire-to-wire...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 29, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/11/quinnipiac-womens-basketball-defeats-daytona-72-66/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/11/slow-start-dooms-quinnipiac-mens-basketball-in-loss-to-maine/" rel="bookmark" class="main-headline">Slow start dooms Quinnipiac men’s basketball in loss to Maine</a>
					<p>The Quinnipiac men’s basketball team’s return home didn’t go as...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 26, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/11/slow-start-dooms-quinnipiac-mens-basketball-in-loss-to-maine/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-ice-hockey-swept-by-umass-amherst/" rel="bookmark" class="main-headline">Quinnipiac men’s ice hockey swept by UMass Amherst</a>
					<p>It’s no secret anymore. The Quinnipiac men’s ice hockey team...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 25, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-ice-hockey-swept-by-umass-amherst/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-ice-hockey-edged-2-1-by-umass-amherst/" rel="bookmark" class="main-headline">Quinnipiac men’s ice hockey edged 2-1 by Umass Amherst</a>
					<p>The Quinnipiac men’s ice hockey team fell at the hands...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted November 24, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-ice-hockey-edged-2-1-by-umass-amherst/#respond">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="text-21" class="sidebar-widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net'
 * to
 * '//oncampusweb-d.openx.net'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536878475" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="f1ba3a1366" name="f1ba3a1366" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536878475&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f1ba3a1366&cb=<?php echo mt_rand(1,999999);?>" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536878475&cs=f1ba3a1366&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
<h5>advertisement</h5></div>
		</div><div id="text-25" class="sidebar-widget widget_text">			<div class="textwidget"></div>
		</div><div id="text-24" class="sidebar-widget widget_text">			<div class="textwidget"><div class="fb-recommendations" data-app-id="201509296584634" data-site="http://www.quchronicle.com" data-action="likes, recommends" data-height="300" data-max-age="30" data-colorscheme="light" data-header="true"></div></div>
		</div><div id="maxmag_sidecat_widget-2" class="sidebar-widget maxmag_sidecat_widget">

		<h3><a href="">Latest Headlines</a></h3>
		<div class="widget-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2016/09/student-facing-disciplinary-action-for-posting-racist-snapchat-photo/" rel="bookmark" title="Student facing disciplinary action for posting racist Snapchat photo"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2016/09/Blurred-eyes-black-lives-120x134.jpg" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2016/09/Blurred-eyes-black-lives-120x134.jpg 120w, http://www.quchronicle.com/wp-content/uploads/2016/09/Blurred-eyes-black-lives-420x470.jpg 420w, http://www.quchronicle.com/wp-content/uploads/2016/09/Blurred-eyes-black-lives-300x336.jpg 300w, http://www.quchronicle.com/wp-content/uploads/2016/09/Blurred-eyes-black-lives-199x223.jpg 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2016/09/student-facing-disciplinary-action-for-posting-racist-snapchat-photo/" class="main-headline">Student facing disciplinary action for posting racist Snapchat photo</a>
						<p>The university took disciplinary action against a student who...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 21, 2016</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2016/09/student-facing-disciplinary-action-for-posting-racist-snapchat-photo/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2017/12/quinnipiac-mens-ice-hockey-falls-to-harvard/" rel="bookmark" title="Quinnipiac men’s ice hockey falls to Harvard"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.12-PM-1-120x134.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.12-PM-1-120x134.png 120w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.12-PM-1-420x470.png 420w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.12-PM-1-300x336.png 300w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-11.16.12-PM-1-199x223.png 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2017/12/quinnipiac-mens-ice-hockey-falls-to-harvard/" class="main-headline">Quinnipiac men’s ice hockey falls to Harvard</a>
						<p>The Quinnipiac men’s ice hockey team’s inconsistent season continued...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>December 1, 2017</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2017/12/quinnipiac-mens-ice-hockey-falls-to-harvard/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2017/12/runnin-the-point-unexpected-faces-producing-big-for-bobcats/" rel="bookmark" title="Runnin’ the Point: Unexpected faces producing big for Bobcats"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-7.06.44-AM-120x134.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-7.06.44-AM-120x134.png 120w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-7.06.44-AM-420x470.png 420w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-7.06.44-AM-300x336.png 300w, http://www.quchronicle.com/wp-content/uploads/2017/12/Screen-Shot-2017-12-01-at-7.06.44-AM-199x223.png 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2017/12/runnin-the-point-unexpected-faces-producing-big-for-bobcats/" class="main-headline">Runnin’ the Point: Unexpected faces producing big for Bobcats</a>
						<p>Just three days after a disappointing return home against...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>December 1, 2017</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2017/12/runnin-the-point-unexpected-faces-producing-big-for-bobcats/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-basketball-hangs-on-to-beat-umass-amherst-68-66/" rel="bookmark" title="Quinnipiac men&#8217;s basketball hangs on to beat UMass Amherst 68-66"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-11.11.38-PM-120x134.png" class="attachment-small-thumb size-small-thumb wp-post-image" alt="" srcset="http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-11.11.38-PM-120x134.png 120w, http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-11.11.38-PM-420x470.png 420w, http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-11.11.38-PM-300x336.png 300w, http://www.quchronicle.com/wp-content/uploads/2017/11/Screen-Shot-2017-11-29-at-11.11.38-PM-199x223.png 199w" sizes="(max-width: 120px) 100vw, 120px" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-basketball-hangs-on-to-beat-umass-amherst-68-66/" class="main-headline">Quinnipiac men&#8217;s basketball hangs on to beat UMass Amherst 68-66</a>
						<p>The Quinnipiac men’s basketball team (2-5) defeated UMass Amherst...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>November 29, 2017</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2017/11/quinnipiac-mens-basketball-hangs-on-to-beat-umass-amherst-68-66/#respond">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--widget-content-->


		</div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-sub-links-container"><ul id="menu-sub-links" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="http://www.quchronicle.com/about/">About</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="http://www.quchronicle.com/contact-us/">Contact us</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13256"><a href="http://www.quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="http://www.quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13250"><a href="http://www.quchronicle.com/calendar/">Campus Calendar</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="http://www.quchronicle.com/print-issue/">Print Issue</a></li>
</ul></div>
			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2017 QU Chronicle</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->



<script type='text/javascript'>

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    });

  });



	var aboveHeight = $('#top-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});

</script>
<script type="text/javascript">

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 120,

	minItems	: 2,

	margin		: 10

});

});

</script>



<script type="text/javascript">

//<![CDATA[

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "http://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//]]>

</script>



<div id="fb-root"></div>

<script type="text/javascript">

//<![CDATA[

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//]]>

</script>

<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_1195193_post_61061={"id":1195193,"unique_id":"wp-post-61061","title":"Quinnipiac%20men%E2%80%99s%20ice%20hockey%20falls%20to%20Harvard","permalink":"http:\/\/www.quchronicle.com\/2017\/12\/quinnipiac-mens-ice-hockey-falls-to-harvard\/","item_id":"_post_61061"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1195193_post_61061 == 'undefined' ){PDRTJS_1195193_post_61061 = new PDRTJS_RATING( PDRTJS_settings_1195193_post_61061 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/jquery.imagesloaded.min.js?ver=3.4.10'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/trunk8.js?ver=3.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shashinJs = {"ajaxUrl":"http:\/\/www.quchronicle.com\/wp-admin\/admin-ajax.php","imageDisplayer":"fancybox","thumbnailDisplay":"rounded","fancyboxDir":"http:\/\/www.quchronicle.com\/wp-content\/plugins\/shashin\/public\/display\/fancybox\/","fancyboxCyclic":"0","fancyboxVideoWidth":"560","fancyboxVideoHeight":"340","fancyboxTransition":"fade","fancyboxInterval":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/shashin.js?ver=3.4.10'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/retina.js?ver=4.8.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.fullcalendar.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.simplemodal.1.4.3.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.jgrowl.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom = {"is_rtl":"","locale":"en","start_of_week":"0","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"0","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"http:\/\/www.quchronicle.com\/wp-admin\/admin-ajax.php","editable":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.init_show_calendar.js?ver=1.0.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/wp-embed.min.js?ver=4.8.4'></script>


</body>
</html>