<!DOCTYPE html>

<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US">

<head>

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />





<meta property="og:image" content="http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_8426-300x336.jpg" />




<title>Women’s basketball plows through snow day in 79-57 victory over Marist | The Quinnipiac Chronicle</title>



<!--[if IE]>

<link rel="stylesheet" type="text/css" href="http://www.quchronicle.com/wp-content/themes/maxmag/css/iecss.css" />

<![endif]-->


<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.quchronicle.com/feed/" />

<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.quchronicle.com/feed/rss/" />

<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.quchronicle.com/feed/atom/" />

<link rel="pingback" href="http://www.quchronicle.com/xmlrpc.php" />








<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[384,494] -->
<meta name="description"  content="The snow proved to be no obstacle for the Quinnipiac women’s basketball on Thursday as it put the foot on the gas to prevail in a 79-57 decision over Marist and" />

<meta name="keywords"  content="adily martucci,aryn mcclure,bobcats,dontmiss,homeslide,jen fay,quinnipiac women\'s basketball,tricia fabbri" />

<link rel="canonical" href="http://www.quchronicle.com/2017/02/womens-basketball-plows-through-snow-day-in-79-57-victory-over-marist/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Feed" href="http://www.quchronicle.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Quinnipiac Chronicle &raquo; Comments Feed" href="http://www.quchronicle.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"http:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.quchronicle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.2.12"}};
			!function(a,b,c){function d(a){var c=b.createElement("canvas"),d=c.getContext&&c.getContext("2d");return d&&d.fillText?(d.textBaseline="top",d.font="600 32px Arial","flag"===a?(d.fillText(String.fromCharCode(55356,56812,55356,56807),0,0),c.toDataURL().length>3e3):(d.fillText(String.fromCharCode(55357,56835),0,0),0!==d.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='fancybox-css'  href='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/fancybox/jquery.fancybox.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='shashinStyle-css'  href='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/shashin.css?ver=3.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-css'  href='http://www.quchronicle.com/wp-content/plugins/wp-contact-form/wpcf.css?ver=20110218' type='text/css' media='all' />
<link rel='stylesheet' id='mm-style-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/style.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='reset-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/reset.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='flexcss-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/flexslider.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='media-queries-css'  href='http://www.quchronicle.com/wp-content/themes/maxmag/css/media-queries.css?ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans+Condensed%3A300%2C700%7COpen+Sans%3A400%2C700&#038;subset=latin%2Clatin-ext%2Ccyrillic%2Ccyrillic-ext%2Cgreek-ext%2Cgreek%2Cvietnamese&#038;ver=4.2.12' type='text/css' media='all' />
<link rel='stylesheet' id='jq_ui_css-css'  href='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/css/jquery-ui-1.8.16.custom.css?ver=1.8.16' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css'  href='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/css/custom.css?ver=1.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='media-credit-css'  href='http://www.quchronicle.com/wp-content/plugins/media-credit/css/media-credit.css?ver=2.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/jquery.js?ver=1.11.2'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/fancybox/jquery.fancybox.js?ver=1.3.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.4.8'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.quchronicle.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.quchronicle.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='‘Hidden Figures’ author as keynote speaker for Black History Month' href='http://www.quchronicle.com/2017/02/hidden-figures-author-as-keynote-speaker-for-black-history-month/' />
<link rel='next' title='Men’s basketball has worst shooting night of the season in loss to Saint Peter’s' href='http://www.quchronicle.com/2017/02/mens-basketball-has-worst-shooting-night-of-the-season-in-loss-to-saint-peters/' />
<meta name="generator" content="WordPress 4.2.12" />
<link rel='shortlink' href='http://www.quchronicle.com/?p=56897' />
<script type="text/javascript" src="http://www.quchronicle.com/wp-content/plugins/audio-player/assets/audio-player.js?ver=2.0.4.1"></script>
<script type="text/javascript">AudioPlayer.setup("http://www.quchronicle.com/wp-content/plugins/audio-player/assets/player.swf?ver=2.0.4.1", {width:"290",animation:"yes",encode:"yes",initialvolume:"60",remaining:"no",noinfo:"no",buffer:"5",checkpolicy:"no",rtl:"no",bg:"E5E5E5",text:"333333",leftbg:"CCCCCC",lefticon:"333333",volslider:"666666",voltrack:"FFFFFF",rightbg:"B4B4B4",rightbghover:"999999",righticon:"333333",righticonhover:"FFFFFF",track:"FFFFFF",loader:"009900",border:"CCCCCC",tracker:"DDDDDD",skip:"666666",pagebg:"FFFFFF",transparentpagebg:"yes"});</script>
<meta property="fb:app_id" content="201509296584634"/><link type="text/css" rel="stylesheet" href="http://www.quchronicle.com/wp-content/plugins/simple-pull-quote/css/simple-pull-quote.css" />


		<style type='text/css'>

		a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }

		h3.category-heading, .toggle { background: #003366; }

		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabber li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #003366; }

		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #003366 url(http://www.quchronicle.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }

		#main-nav ul li:hover ul { border-top: 5px solid #003366; }

		#main-nav-wrapper { background: #555555 url(http://www.quchronicle.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #003366; }

		#nav-mobi select { background: #555555  url(http://www.quchronicle.com/wp-content/themes/maxmag/images/triangle-dark.png) no-repeat right; }

		ul.tabber li { background: #003366; }

		#wallpaper { background: url() no-repeat 50% 0; }

		</style><!-- Vipers Video Quicktags v6.5.2 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://www.quchronicle.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>
<!-- Google Analytics Tracking by Google Analyticator 6.4.8: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-12233079-1', 'auto');
 
	ga('send', 'pageview');
</script>



<style type="text/css">


</style>



</head>



<body class="single single-post postid-56897 single-format-standard">

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=201509296584634";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>

<div id="site">

	<div id="top-wrapper">

		<div id="top-nav-wrapper">

			<div id="top-nav">

				<div id="top-menu">

					<div class="menu-sub-links-container"><ul id="menu-sub-links" class="menu"><li id="menu-item-13253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="http://www.quchronicle.com/about/">About</a></li>
<li id="menu-item-13258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="http://www.quchronicle.com/contact-us/">Contact us</a></li>
<li id="menu-item-13256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13256"><a href="http://www.quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li id="menu-item-13255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13255"><a href="http://www.quchronicle.com/classifieds/">Classifieds</a></li>
<li id="menu-item-13254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="http://www.quchronicle.com/advertise/">Advertise</a></li>
<li id="menu-item-13251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13251"><a href="http://www.quchronicle.com/links/">Links</a></li>
<li id="menu-item-13250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13250"><a href="http://www.quchronicle.com/calendar/">Campus Calendar</a></li>
<li id="menu-item-13252" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="http://www.quchronicle.com/print-issue/">Print Issue</a></li>
</ul></div>
				</div><!--top-menu-->

				<div id="search-wrapper">

					<form method="get" id="searchform" action="http://www.quchronicle.com/">
	<input type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
	<input type="hidden" id="search-button" />
</form>
				</div><!--search wrapper-->

			</div><!--top-nav-->

		</div><!--top-nav-wrapper-->

		
	</div><!--top-wrapper-->

	<div id="nav">

		<div id="main-nav-wrapper">

			<div id="main-nav">

				<div class="menu-main-container"><ul id="menu-main" class="menu"><li id="menu-item-13139" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13139"><a href="http://www.quchronicle.com/">Home</a></li>
<li id="menu-item-13122" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13122"><a href="http://www.quchronicle.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-13123" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13123"><a href="http://www.quchronicle.com/news/features/">Features</a></li>
	<li id="menu-item-13124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13124"><a href="http://www.quchronicle.com/news/orgs/">Organizations</a></li>
	<li id="menu-item-13125" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13125"><a href="http://www.quchronicle.com/news/mount-carmel/">Mount Carmel</a></li>
	<li id="menu-item-13126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13126"><a href="http://www.quchronicle.com/news/administration-news/">Administration</a></li>
	<li id="menu-item-13127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13127"><a href="http://www.quchronicle.com/news/north-haven/">North Haven</a></li>
	<li id="menu-item-22067" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22067"><a href="http://www.quchronicle.com/news/briefs/">Briefs</a></li>
</ul>
</li>
<li id="menu-item-13140" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-13140"><a href="http://www.quchronicle.com/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-13212" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13212"><a href="http://www.quchronicle.com/sports/basketball/">Basketball</a></li>
	<li id="menu-item-13211" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13211"><a href="http://www.quchronicle.com/sports/ice-hockey/">Ice Hockey</a></li>
	<li id="menu-item-13208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13208"><a href="http://www.quchronicle.com/sports/baseball/">Baseball</a></li>
	<li id="menu-item-13203" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13203"><a href="http://www.quchronicle.com/sports/softball/">Softball</a></li>
	<li id="menu-item-13204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13204"><a href="http://www.quchronicle.com/sports/soccer/">Soccer</a></li>
	<li id="menu-item-13207" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13207"><a href="http://www.quchronicle.com/sports/volleyball/">Volleyball</a></li>
	<li id="menu-item-13206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13206"><a href="http://www.quchronicle.com/sports/track/">Track</a></li>
	<li id="menu-item-13205" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13205"><a href="http://www.quchronicle.com/sports/tennis/">Tennis</a></li>
	<li id="menu-item-13210" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13210"><a href="http://www.quchronicle.com/sports/fieldhockey/">Field Hockey</a></li>
	<li id="menu-item-13209" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13209"><a href="http://www.quchronicle.com/sports/lax/">Lacrosse</a></li>
	<li id="menu-item-31720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31720"><a href="http://www.quchronicle.com/sports/rugby/">Rugby</a></li>
	<li id="menu-item-13213" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13213"><a href="http://www.quchronicle.com/sports/cross-country/">Cross Country</a></li>
</ul>
</li>
<li id="menu-item-13128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13128"><a href="http://www.quchronicle.com/arts-and-life/">Arts &#038; Life</a>
<ul class="sub-menu">
	<li id="menu-item-13200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13200"><a href="http://www.quchronicle.com/arts-and-life/ravewreck/">Rave &#038; Wreck</a></li>
	<li id="menu-item-13202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13202"><a href="http://www.quchronicle.com/arts-and-life/this-is-me/">This is Me</a></li>
</ul>
</li>
<li id="menu-item-13134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13134"><a href="http://www.quchronicle.com/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-13135" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13135"><a href="http://www.quchronicle.com/opinion/editorials/">Editorials</a></li>
	<li id="menu-item-13136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13136"><a href="http://www.quchronicle.com/opinion/letters/">Letters to the Editor</a></li>
	<li id="menu-item-13137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13137"><a href="http://www.quchronicle.com/opinion/oncampus/">On-campus</a></li>
	<li id="menu-item-13691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13691"><a href="http://www.quchronicle.com/opinion/sga-opinion/">SGA Update</a></li>
	<li id="menu-item-13690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13690"><a href="http://www.quchronicle.com/opinion/cartoon/">Cartoons</a></li>
	<li id="menu-item-31320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31320"><a href="http://www.quchronicle.com/opinion/reality-check-opinion/">Reality Check</a></li>
</ul>
</li>
<li id="menu-item-13138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-13138"><a href="http://www.quchronicle.com/multimedia/">Multimedia</a>
<ul class="sub-menu">
	<li id="menu-item-14847" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14847"><a href="http://www.quchronicle.com/multimedia/photo/">Photos</a></li>
	<li id="menu-item-14848" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14848"><a href="http://www.quchronicle.com/multimedia/video-multimedia/">Videos</a></li>
</ul>
</li>
</ul></div>
			</div><!--main-nav-->

			
			
				<div id="nav-mobi">

					<div class="menu-main-container"><select><option value="#">Menu</option><option value="http://www.quchronicle.com/">Home</option>
<option value="http://www.quchronicle.com/news/">News	<option value="http://www.quchronicle.com/news/features/">-Features</option>
	<option value="http://www.quchronicle.com/news/orgs/">-Organizations</option>
	<option value="http://www.quchronicle.com/news/mount-carmel/">-Mount Carmel</option>
	<option value="http://www.quchronicle.com/news/administration-news/">-Administration</option>
	<option value="http://www.quchronicle.com/news/north-haven/">-North Haven</option>
	<option value="http://www.quchronicle.com/news/briefs/">-Briefs</option>
</option>
<option value="http://www.quchronicle.com/sports/">Sports	<option value="http://www.quchronicle.com/sports/basketball/">-Basketball</option>
	<option value="http://www.quchronicle.com/sports/ice-hockey/">-Ice Hockey</option>
	<option value="http://www.quchronicle.com/sports/baseball/">-Baseball</option>
	<option value="http://www.quchronicle.com/sports/softball/">-Softball</option>
	<option value="http://www.quchronicle.com/sports/soccer/">-Soccer</option>
	<option value="http://www.quchronicle.com/sports/volleyball/">-Volleyball</option>
	<option value="http://www.quchronicle.com/sports/track/">-Track</option>
	<option value="http://www.quchronicle.com/sports/tennis/">-Tennis</option>
	<option value="http://www.quchronicle.com/sports/fieldhockey/">-Field Hockey</option>
	<option value="http://www.quchronicle.com/sports/lax/">-Lacrosse</option>
	<option value="http://www.quchronicle.com/sports/rugby/">-Rugby</option>
	<option value="http://www.quchronicle.com/sports/cross-country/">-Cross Country</option>
</option>
<option value="http://www.quchronicle.com/arts-and-life/">Arts &#038; Life	<option value="http://www.quchronicle.com/arts-and-life/ravewreck/">-Rave &#038; Wreck</option>
	<option value="http://www.quchronicle.com/arts-and-life/this-is-me/">-This is Me</option>
</option>
<option value="http://www.quchronicle.com/opinion/">Opinion	<option value="http://www.quchronicle.com/opinion/editorials/">-Editorials</option>
	<option value="http://www.quchronicle.com/opinion/letters/">-Letters to the Editor</option>
	<option value="http://www.quchronicle.com/opinion/oncampus/">-On-campus</option>
	<option value="http://www.quchronicle.com/opinion/sga-opinion/">-SGA Update</option>
	<option value="http://www.quchronicle.com/opinion/cartoon/">-Cartoons</option>
	<option value="http://www.quchronicle.com/opinion/reality-check-opinion/">-Reality Check</option>
</option>
<option value="http://www.quchronicle.com/multimedia/">Multimedia	<option value="http://www.quchronicle.com/multimedia/photo/">-Photos</option>
	<option value="http://www.quchronicle.com/multimedia/video-multimedia/">-Videos</option>
</option>
</select></div>
				</div><!--nav-mobi-->

			
		</div><!--main-nav-wrapper-->

	</div><!--nav-->

	<div id="wrapper">

		
		<div id="inner-wrapper">

			<div id="content">

				<div id="main-header-wrapper">





					<div id="header">


<div id="printing">
<div id="text-23" class="mar-widget widget_text">			<div class="textwidget"><a href="http://www.quchronicle.com/print-issue/"><img src="http://www.quchronicle.com/wp-content/uploads/2014/04/printedition.png" alt="Read The Print Edition" />
</a></div>
		</div></div>
						<div id="logo" itemscope itemtype="http://schema.org/Organization">

							
							<a itemprop="url" href="http://www.quchronicle.com"><img itemprop="logo" src="http://www.quchronicle.com/wp-content/uploads/2014/04/qu_chronicle_title31.png" alt="The Quinnipiac Chronicle" /></a>

							
						</div><!--logo-->

					</div><!--header-->

				</div><!--main-header-wrapper-->

				<div id="content-top">

					<div id="ticker">

						<span class="ticker-heading">Don't Miss</span>

						<ul class="ticker-list">

							
							<li><a href="http://www.quchronicle.com/2017/02/mens-basketball-has-worst-shooting-night-of-the-season-in-loss-to-saint-peters/">Men’s basketball has worst shooting night of the season in loss to Saint Peter’s</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/02/womens-basketball-plows-through-snow-day-in-79-57-victory-over-marist/">Women’s basketball plows through snow day in 79-57 victory over Marist</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/02/hidden-figures-author-as-keynote-speaker-for-black-history-month/">‘Hidden Figures’ author as keynote speaker for Black History Month</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/02/martin-making-strides-in-sophomore-season-with-mens-ice-hockey/">Martin making strides in sophomore season with men’s ice hockey</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/02/students-faculty-participate-in-silent-vigil-to-support-immigrants-and-refugees/">Students, faculty participate in silent vigil to support immigrants and refugees</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/02/discussion-held-on-documentary-about-13th-amendment/">Discussion held on documentary about 13th Amendment</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/02/new-organization-on-campus-focuses-on-improving-mental-health/">New organization on campus focuses on improving mental health</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/02/acrobatics-tumbling-team-remembers-assistant-coach-who-passed-away/">Acrobatics &#038; Tumbling team remembers assistant coach who passed away</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/02/trumps-executive-order-affects-refugees-close-to-home/">Trump’s Executive Order affects refugees close to home</a></li>

							
							<li><a href="http://www.quchronicle.com/2017/02/friends-vs-couples/">Friends vs. Couples</a></li>

							
						</ul>

					</div><!--ticker-->

					<div id="content-social">

							<ul>

							
							<li><a href="http://www.facebook.com/quchronicle" alt="Facebook" class="fb-but" target="_blank"></a></li>
							<li><a href="http://www.twitter.com/quchronicle" alt="Twitter" class="twitter-but" target="_blank"></a></li>
							
							<li><a href="http://www.instagram.com/quchronicle" alt="Instagram" class="instagram-but" target="_blank"></a></li>
							
							<li><a href="http://www.youtube.com/user/QUChronicle" alt="YouTube" class="youtube-but" target="_blank"></a></li>
							<li><a href="http://www.linkedin.com/company/the-quinnipiac-chronicle" alt="Linkedin" class="linkedin-but" target="_blank"></a></li>
							<li><a href="http://www.quchronicle.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li>

						</ul>

					</div><!--content-social-->

				</div><!--content-top-->


<div id="main">

	<div id="post-area" class="post-56830 post type-post status-publish format-standard hentry category-arts-and-life tag-charlotte tag-christina tag-couples tag-day tag-dontmiss tag-friends tag-gardner tag-journey tag-popik tag-quinnipiac tag-through tag-valentines tag-vs">

		
		<div class="breadcrumb">

			<div id="crumbs"><a href="http://www.quchronicle.com">Home</a>  &nbsp; &gt; &nbsp;  <a href="http://www.quchronicle.com/sports/">Sports</a>  &nbsp; &gt; &nbsp;  <a href="http://www.quchronicle.com/sports/basketball/">Basketball</a>  &nbsp; &gt; &nbsp;  <span class="current">Women’s basketball plows through snow day in 79-57 victory over Marist</span></div>
		</div><!--breadcrumb-->

		<h1 class="headline">Women’s basketball plows through snow day in 79-57 victory over Marist</h1>
<h2 class="headline"></h2>
		<div id="post-info">

			<div id="post-info-left">

				By <a href="http://www.quchronicle.com/author/sean-treppedi/" title="Posts by Sean Treppedi" rel="author">Sean Treppedi</a> on February 9, 2017
			</div><!--post-info-left-->

		</div><!--post-info-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-width="90" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.quchronicle.com%2F2017%2F02%2Fwomens-basketball-plows-through-snow-day-in-79-57-victory-over-marist%2F&media=http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_8426.jpg&description=Women’s basketball plows through snow day in 79-57 victory over Marist - The Quinnipiac Chronicle" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->

		<div id="content-area">

			
			
				
				
			
			<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.quchronicle.com%2F2017%2F02%2Fwomens-basketball-plows-through-snow-day-in-79-57-victory-over-marist%2F&amp;layout=standard&amp;show_faces=true&amp;width=300&amp;height=25&amp;action=like&amp;font=arial&amp;colorscheme=light"  id="fbLikeIframe" name="fbLikeIframe"  scrolling="no" frameborder="0" allowTransparency="true"  class="fbLikeContainer"  style="border:none; overflow:hidden; width:300px; height:25px; display:inline;"  ></iframe><p><span style="font-weight: 400;">The snow proved to be no obstacle for the Quinnipiac women’s basketball on Thursday as it put the foot on the gas to prevail in a 79-57 decision over Marist and sweep the week’s pair of games.</span></p>
<div class="media-credit-container alignright" style="width: 310px"><a href="http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_8426.jpg"><img class="size-medium wp-image-56902 alignright" src="http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_8426-300x200.jpg" alt="IMG_8426" width="300" height="200" /></a><span class="media-credit"><a href="http://www.quchronicle.com/author/erin-kane/">Erin Kane</a> | The Quinnipiac Chronicle</span></div>
<p>As TD Bank Sports Center was pummeled with snow prior to tip-off, the Bobcats were just hoping to stay focused and not let the inconvenience of the inclement weather affect their play on the court.</p>
<p>“You just worry this deep in the season how a snow day is going to affect you,” Fabbri said. “When you get into routines, you know, I say all the time I don’t like to think I’m superstitious and it’s like the complete opposite. We get the young ladies up here today and you’re sitting here waiting for the game, and you don’t know how that’s all going to play out and it is Marist, it’s a big game regardless.”</p>
<p><span style="font-weight: 400;">The Bobcats had been coming off a tough week of back-to-back losses heading into this weekend’s pair of games and were hoping to rebound with two wins to maintain first place in the MAAC.</span></p>
<div class="media-credit-container alignright" style="width: 310px"><a href="http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_8384.jpg"><img class="size-medium wp-image-56904 alignright" src="http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_8384-300x200.jpg" alt="IMG_8384" width="300" height="200" /></a><span class="media-credit"><a href="http://www.quchronicle.com/author/erin-kane/">Erin Kane</a> | The Quinnipiac Chronicle</span></div>
<p>“I just liked our fight and our execution for 40 minutes, and coming off a week where we weren’t at our best and how we’ve answered,” Fabbri said.</p>
<p>The Bobcats once again proved who owns Lender Court as they added another win to their 10-1 home record against a strong road team in Marist.</p>
<p>“We knew tonight would be a battle and they’ve been so good on the road in conference&#8230; We’ve been so good at home and we knew something was gonna give,” Fabbri said.</p>
<p>Leading the Bobcats’ to the dominant victory was the strong play by sophomore forward Aryn McClure, who led the team with 16 points on the night, along with sophomore forward Jen Fay and senior guard Adily Martucci, who both tallied 14 points apiece. The Bobcats were able to sink an impressive total of 14 three-pointers in the contest. The balanced scoring in the Bobcats’ starters is one of the key reasons they have reached success this season.</p>
<p>“Honestly, it’s just the mindset of wanting to get the ball, who wants to make the shot as opposed to a pass-first mentality and just being comfortable with who wants to make the shot, who wants the ball in their hands and figuring out a little bit how to play better against the zone,” Fabbri said.</p>
<div class="media-credit-container alignright" style="width: 310px"><a href="http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_8402.jpg"><img class="size-medium wp-image-56903 alignright" src="http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_8402-300x200.jpg" alt="IMG_8402" width="300" height="200" /></a><span class="media-credit"><a href="http://www.quchronicle.com/author/erin-kane/">Erin Kane</a> | The Quinnipiac Chronicle</span></div>
<p>Everyone on the team agrees that the key to scoring consistently is being comfortable with the ball and not passing it out of panic.</p>
<p>“The past couple games we kind of didn’t want to shoot it, so now we’re being more aggressive with it and just shooting confidently,” Martucci said.</p>
<p>McClure, who went 7-14 from the field in the game, struggled a bit putting the ball in the hoop in the first half, but she turned her fortunes around in the second and was the leading force in the Bobcats’ acceleration in the latter.</p>
<p>“I started off 0-for-5, so I just had to turn it up the second half,” McClure said.</p>
<p><span style="font-weight: 400;">The Bobcats prepare to improve their road play and hold the lead in the MAAC as they head up north to play Siena on Sunday.</span>
<div class="pd-rating" id="pd_rating_holder_1195193_post_56897"></div>
<iframe src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fwww.quchronicle.com%2F2017%2F02%2Fwomens-basketball-plows-through-snow-day-in-79-57-victory-over-marist%2F&amp;layout=standard&amp;show_faces=true&amp;width=300&amp;height=25&amp;action=like&amp;font=arial&amp;colorscheme=light"  id="fbLikeIframe" name="fbLikeIframe"  scrolling="no" frameborder="0" allowTransparency="true"  class="fbLikeContainer"  style="border:none; overflow:hidden; width:300px; height:25px; display:inline;"  ></iframe><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><fb:comments href="http://www.quchronicle.com/2017/02/womens-basketball-plows-through-snow-day-in-79-57-victory-over-marist/" num_posts="" width="620" colorscheme="light"></fb:comments>
			
		</div><!--content-area-->

		<div class="post-tags">

			<a href="http://www.quchronicle.com/tag/adily-martucci/" rel="tag">Adily Martucci</a><a href="http://www.quchronicle.com/tag/aryn-mcclure/" rel="tag">Aryn McClure</a><a href="http://www.quchronicle.com/tag/bobcats/" rel="tag">Bobcats</a><a href="http://www.quchronicle.com/tag/dontmiss/" rel="tag">dontmiss</a><a href="http://www.quchronicle.com/tag/homeslide/" rel="tag">homeslide</a><a href="http://www.quchronicle.com/tag/jen-fay/" rel="tag">Jen Fay</a><a href="http://www.quchronicle.com/tag/quinnipiac-womens-basketball/" rel="tag">quinnipiac women's basketball</a><a href="http://www.quchronicle.com/tag/tricia-fabbri/" rel="tag">Tricia Fabbri</a>
		</div><!--post-tags-->

		<div class="social-box">

			<ul class="post-social-horz">

				<li>

					<div class="fb-like" data-send="false" data-layout="button_count" data-width="100" data-show-faces="false"></div>

				</li>

				<li>

					<a href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a>

				</li>

				<li>

					<g:plusone size="medium" annotation="bubble" width="90"></g:plusone>

				</li>

				<li>

					
<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.quchronicle.com%2F2017%2F02%2Fwomens-basketball-plows-through-snow-day-in-79-57-victory-over-marist%2F&media=http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_8426.jpg&description=Women’s basketball plows through snow day in 79-57 victory over Marist" class="pin-it-button" count-layout="horizontal">Pin It</a>

				</li>

			</ul>

		</div><!--social-box-->



			
			<div id="author-info">

				<div id="author-image">

					<img alt='' src='http://0.gravatar.com/avatar/3b0cf3a82c428c11a616bfd962430a87?s=60&#038;d=identicon&#038;r=pg' srcset='http://0.gravatar.com/avatar/3b0cf3a82c428c11a616bfd962430a87?s=120&amp;d=identicon&amp;r=pg 2x' class='avatar avatar-60 photo' height='60' width='60' />
				</div><!--author-image-->

				<div id="author-desc">

					<h4>About Sean Treppedi</h4>

					
				</div><!--author-desc-->

			</div><!--author-info-->

			




			
            <div id="related-posts">

            	<h3>Related Posts</h3>

			<ul>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2017/02/mens-basketball-has-worst-shooting-night-of-the-season-in-loss-to-saint-peters/" rel="bookmark" title="Men’s basketball has worst shooting night of the season in loss to Saint Peter’s"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_8674-199x223.jpg" class="attachment-medium-thumb wp-post-image" alt="IMG_8674" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2017/02/mens-basketball-has-worst-shooting-night-of-the-season-in-loss-to-saint-peters/">Men’s basketball has worst shooting night of the season in loss to Saint Peter’s</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2017/02/mens-basketball-has-worst-shooting-night-of-the-season-in-loss-to-saint-peters/" class="main-headline">Men’s basketball has worst shooting night of the season in loss to Saint Peter’s</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2017/02/hidden-figures-author-as-keynote-speaker-for-black-history-month/" rel="bookmark" title="‘Hidden Figures’ author as keynote speaker for Black History Month"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2017/02/DSC_0655-199x223.jpg" class="attachment-medium-thumb wp-post-image" alt="DSC_0655" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2017/02/hidden-figures-author-as-keynote-speaker-for-black-history-month/">‘Hidden Figures’ author as keynote speaker for Black History Month</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2017/02/hidden-figures-author-as-keynote-speaker-for-black-history-month/" class="main-headline">‘Hidden Figures’ author as keynote speaker for Black History Month</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2017/02/martin-making-strides-in-sophomore-season-with-mens-ice-hockey/" rel="bookmark" title="Martin making strides in sophomore season with men’s ice hockey"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_3137-199x223.jpg" class="attachment-medium-thumb wp-post-image" alt="IMG_3137" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2017/02/martin-making-strides-in-sophomore-season-with-mens-ice-hockey/">Martin making strides in sophomore season with men’s ice hockey</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2017/02/martin-making-strides-in-sophomore-season-with-mens-ice-hockey/" class="main-headline">Martin making strides in sophomore season with men’s ice hockey</a>

				</div><!--related-small-->

            			</li>

            		
            			<li>

                		<div class="related-image">

					
					<a href="http://www.quchronicle.com/2017/02/students-faculty-participate-in-silent-vigil-to-support-immigrants-and-refugees/" rel="bookmark" title="Students, faculty participate in silent vigil to support immigrants and refugees"><img width="199" height="223" src="http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_8349-199x223.jpg" class="attachment-medium-thumb wp-post-image" alt="IMG_8349" /></a>

					
					<div class="related-text">

						<a href="http://www.quchronicle.com/2017/02/students-faculty-participate-in-silent-vigil-to-support-immigrants-and-refugees/">Students, faculty participate in silent vigil to support immigrants and refugees</a>

					</div><!--related-text-->

				</div><!--related-image-->

				<div class="related-small">

					<a href="http://www.quchronicle.com/2017/02/students-faculty-participate-in-silent-vigil-to-support-immigrants-and-refugees/" class="main-headline">Students, faculty participate in silent vigil to support immigrants and refugees</a>

				</div><!--related-small-->

            			</li>

            		</ul></div>
			<div id="comments">
	
	
	
	

	



</div><!--comments-->
			

	</div><!--post-area-->

</div><!--main -->



<div id="sidebar-wrapper">
	<div class="middle-side">
		<div class="middle-widget">
			<h3>Latest News</h3>
			<ul class="middle-widget">
				
				<li>
					<a href="http://www.quchronicle.com/2016/09/student-facing-disciplinary-action-for-posting-racist-snapchat-photo/" rel="bookmark" class="main-headline">Student facing disciplinary action for posting racist Snapchat photo</a>
					<p>The university took disciplinary action against a student who posted...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 21, 2016</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2016/09/student-facing-disciplinary-action-for-posting-racist-snapchat-photo/#comments">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2016/09/university-hires-former-new-haven-police-chief/" rel="bookmark" class="main-headline">University hires former New Haven Police Chief</a>
					<p>Former New Haven police chief Dean Esserman stepped down from...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted September 20, 2016</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2016/09/university-hires-former-new-haven-police-chief/#comments">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/02/mens-basketball-has-worst-shooting-night-of-the-season-in-loss-to-saint-peters/" rel="bookmark" class="main-headline">Men’s basketball has worst shooting night of the season in loss to Saint Peter’s</a>
					<p>The Quinnipiac men’s basketball team’s (10-15, 7-8 MAAC) shooting was...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 9, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/02/mens-basketball-has-worst-shooting-night-of-the-season-in-loss-to-saint-peters/#comments">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/02/womens-basketball-plows-through-snow-day-in-79-57-victory-over-marist/" rel="bookmark" class="main-headline">Women’s basketball plows through snow day in 79-57 victory over Marist</a>
					<p>The snow proved to be no obstacle for the Quinnipiac...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 9, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/02/womens-basketball-plows-through-snow-day-in-79-57-victory-over-marist/#comments">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/02/hidden-figures-author-as-keynote-speaker-for-black-history-month/" rel="bookmark" class="main-headline">‘Hidden Figures’ author as keynote speaker for Black History Month</a>
					<p>On Feb. 8, best-selling author Margot Lee Shetterly addressed a...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 9, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/02/hidden-figures-author-as-keynote-speaker-for-black-history-month/#comments">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/02/martin-making-strides-in-sophomore-season-with-mens-ice-hockey/" rel="bookmark" class="main-headline">Martin making strides in sophomore season with men’s ice hockey</a>
					<p>It’s March 18, 2016 and No. 1 nationally-ranked Quinnipiac is...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 8, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/02/martin-making-strides-in-sophomore-season-with-mens-ice-hockey/#comments">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/02/students-faculty-participate-in-silent-vigil-to-support-immigrants-and-refugees/" rel="bookmark" class="main-headline">Students, faculty participate in silent vigil to support immigrants and refugees</a>
					<p>Approximately 70 students, faculty and staff lined the Arnold Bernhard...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 8, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/02/students-faculty-participate-in-silent-vigil-to-support-immigrants-and-refugees/#comments">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/02/why-main-campus-should-be-tobacco-free/" rel="bookmark" class="main-headline">Why main campus should be tobacco-free</a>
					<p>Over a thousand college campuses in the country are tobacco-free,...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 8, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/02/why-main-campus-should-be-tobacco-free/#comments">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
				<li>
					<a href="http://www.quchronicle.com/2017/02/lock-your-car/" rel="bookmark" class="main-headline">Lock your car</a>
					<p>Last Thursday, I returned to my car after a day...</p>
					<div class="headlines-info">
						<ul class="headlines-info">
							<li>Posted February 8, 2017</li>
							<li class="comments-icon"><a href="http://www.quchronicle.com/2017/02/lock-your-car/#comments">0</a></li>
						</ul>
					</div><!--headlines-info-->
				</li>
				
			</ul>
		</div>
	</div><!--middle-side-->
	<div class="side">
		<div id="text-21" class="sidebar-widget widget_text">			<div class="textwidget"><!--/* OpenX JavaScript tag */-->

<!-- /*
 * The tag in this template has been generated for use on a
 * non-SSL page. If this tag is to be placed on an SSL page, change the
 * '//oncampusweb-d.openx.net'
 * to
 * '//oncampusweb-d.openx.net'
 */ -->

<script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "536878475" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//oncampusweb-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
</script>
<noscript><iframe id="f1ba3a1366" name="f1ba3a1366" src="//oncampusweb-d.openx.net/w/1.0/afr?auid=536878475&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250"><a href="//oncampusweb-d.openx.net/w/1.0/rc?cs=f1ba3a1366&cb=<?php echo mt_rand(1,999999);?>" ><img src="//oncampusweb-d.openx.net/w/1.0/ai?auid=536878475&cs=f1ba3a1366&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
<h5>advertisement</h5></div>
		</div><div id="text-25" class="sidebar-widget widget_text"><h3>Weekly Poll Question</h3>			<div class="textwidget"><a name="pd_a_9659583"></a>
<div class="PDS_Poll" id="PDI_container9659583" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9659583.js"></script>
<noscript><a href="http://polldaddy.com/poll/9659583">Take Our Poll</a></noscript></div>
		</div><div id="text-24" class="sidebar-widget widget_text">			<div class="textwidget"><div class="fb-recommendations" data-app-id="201509296584634" data-site="http://www.quchronicle.com" data-action="likes, recommends" data-height="300" data-max-age="30" data-colorscheme="light" data-header="true"></div></div>
		</div><div id="maxmag_sidecat_widget-2" class="sidebar-widget maxmag_sidecat_widget">

		<h3><a href="">Latest Headlines</a></h3>
		<div class="widget-content">
			<ul>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2016/09/student-facing-disciplinary-action-for-posting-racist-snapchat-photo/" rel="bookmark" title="Student facing disciplinary action for posting racist Snapchat photo"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2016/09/Blurred-eyes-black-lives-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="Face has been blurred out for privacy purposes." /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2016/09/student-facing-disciplinary-action-for-posting-racist-snapchat-photo/" class="main-headline">Student facing disciplinary action for posting racist Snapchat photo</a>
						<p>The university took disciplinary action against a student who...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 21, 2016</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2016/09/student-facing-disciplinary-action-for-posting-racist-snapchat-photo/#comments">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2016/09/university-hires-former-new-haven-police-chief/" rel="bookmark" title="University hires former New Haven Police Chief"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2016/09/Dean-Esserman-sworn-in-2-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="Photo courtesy of NBC Connecticut" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2016/09/university-hires-former-new-haven-police-chief/" class="main-headline">University hires former New Haven Police Chief</a>
						<p>Former New Haven police chief Dean Esserman stepped down...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>September 20, 2016</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2016/09/university-hires-former-new-haven-police-chief/#comments">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2017/02/mens-basketball-has-worst-shooting-night-of-the-season-in-loss-to-saint-peters/" rel="bookmark" title="Men’s basketball has worst shooting night of the season in loss to Saint Peter’s"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_8674-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="IMG_8674" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2017/02/mens-basketball-has-worst-shooting-night-of-the-season-in-loss-to-saint-peters/" class="main-headline">Men’s basketball has worst shooting night of the season in loss to Saint Peter’s</a>
						<p>The Quinnipiac men’s basketball team’s (10-15, 7-8 MAAC) shooting...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 9, 2017</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2017/02/mens-basketball-has-worst-shooting-night-of-the-season-in-loss-to-saint-peters/#comments">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2017/02/womens-basketball-plows-through-snow-day-in-79-57-victory-over-marist/" rel="bookmark" title="Women’s basketball plows through snow day in 79-57 victory over Marist"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2017/02/IMG_8426-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="IMG_8426" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2017/02/womens-basketball-plows-through-snow-day-in-79-57-victory-over-marist/" class="main-headline">Women’s basketball plows through snow day in 79-57 victory over Marist</a>
						<p>The snow proved to be no obstacle for the...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 9, 2017</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2017/02/womens-basketball-plows-through-snow-day-in-79-57-victory-over-marist/#comments">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
				<li>
					
					<div class="tabber-image">
						<a href="http://www.quchronicle.com/2017/02/hidden-figures-author-as-keynote-speaker-for-black-history-month/" rel="bookmark" title="‘Hidden Figures’ author as keynote speaker for Black History Month"><img width="120" height="134" src="http://www.quchronicle.com/wp-content/uploads/2017/02/DSC_0655-120x134.jpg" class="attachment-small-thumb wp-post-image" alt="DSC_0655" /></a>
					</div>
					<div class="tabber-text">
						<a href="http://www.quchronicle.com/2017/02/hidden-figures-author-as-keynote-speaker-for-black-history-month/" class="main-headline">‘Hidden Figures’ author as keynote speaker for Black History Month</a>
						<p>On Feb. 8, best-selling author Margot Lee Shetterly addressed...</p>
						<div class="headlines-info">
							<ul class="headlines-info">
								<li>February 9, 2017</li>
								<li class="comments-icon"><a href="http://www.quchronicle.com/2017/02/hidden-figures-author-as-keynote-speaker-for-black-history-month/#comments">0</a></li>
							</ul>
						</div><!--headlines-info-->
					</div><!--tabber-text-->
					
				</li>
				
			</ul>
		</div><!--widget-content-->


		</div>
	</div><!--side-->
</div><!--sidebar-wrapper-->
			</div><!--container-->
		</div><!--inner-wrapper-->
	</div><!--wrapper-->
	<div id="footer-top-wrapper">
		<div id="footer-top">
			
		</div><!--footer-top-->
	</div><!--footer-top-wrapper-->
	<div id="footer-bottom-wrapper">
		<div id="footer-bottom">
			<div id="footer-nav1">
				<div class="menu-sub-links-container"><ul id="menu-sub-links-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13253"><a href="http://www.quchronicle.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13258"><a href="http://www.quchronicle.com/contact-us/">Contact us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13256"><a href="http://www.quchronicle.com/meet-the-editors/">Meet the Editors</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13255"><a href="http://www.quchronicle.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13254"><a href="http://www.quchronicle.com/advertise/">Advertise</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13251"><a href="http://www.quchronicle.com/links/">Links</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13250"><a href="http://www.quchronicle.com/calendar/">Campus Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13252"><a href="http://www.quchronicle.com/print-issue/">Print Issue</a></li>
</ul></div>
			</div><!--footer-nav1-->
			<div id="copyright">
				<p>Copyright © 2014 QU Chronicle</p>
			</div><!--copyright-->
		</div><!--footer-bottom-->
	</div><!--footer-bottom-wrapper-->
</div><!--site-->



<script type='text/javascript'>

jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'fade',

	slideshowSpeed: 8000

    });

  });



	var aboveHeight = $('#top-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});

</script>
<script type="text/javascript">

jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 120,

	minItems	: 2,

	margin		: 10

});

});

</script>



<script type="text/javascript">

//<![CDATA[

!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.async=true;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

  (function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();

//]]>

</script>



<script type="text/javascript">

//<![CDATA[

(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "http://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();

//]]>

</script>



<div id="fb-root"></div>

<script type="text/javascript">

//<![CDATA[

(function(d, s, id) {

  var js, fjs = d.getElementsByTagName(s)[0];

  if (d.getElementById(id)) return;

  js = d.createElement(s); js.id = id;

  js.async = true;

  js.src = "//connect.facebook.net/en_US/all.js#xfbml=1";

  fjs.parentNode.insertBefore(js, fjs);

}(document, 'script', 'facebook-jssdk'));

//]]>

</script>

<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_1195193_post_56897={"id":1195193,"unique_id":"wp-post-56897","title":"Women%E2%80%99s%20basketball%20plows%20through%20snow%20day%20in%2079-57%20victory%20over%20Marist","permalink":"http:\/\/www.quchronicle.com\/2017\/02\/womens-basketball-plows-through-snow-day-in-79-57-victory-over-marist\/","item_id":"_post_56897"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_1195193_post_56897 == 'undefined' ){PDRTJS_1195193_post_56897 = new PDRTJS_RATING( PDRTJS_settings_1195193_post_56897 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='http://i0.poll.fm/js/rating/rating.js'></script><script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/comment-reply.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/jquery.imagesloaded.min.js?ver=3.4.10'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/trunk8.js?ver=3.4.10'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var shashinJs = {"ajaxUrl":"http:\/\/www.quchronicle.com\/wp-admin\/admin-ajax.php","imageDisplayer":"fancybox","thumbnailDisplay":"rounded","fancyboxDir":"http:\/\/www.quchronicle.com\/wp-content\/plugins\/shashin\/public\/display\/fancybox\/","fancyboxCyclic":"0","fancyboxVideoWidth":"560","fancyboxVideoHeight":"340","fancyboxTransition":"fade","fancyboxInterval":null};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/shashin/public/display/shashin.js?ver=3.4.10'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/scripts.js?ver=1.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/themes/maxmag/js/retina.js?ver=4.2.12'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.fullcalendar.min.js?ver=1.5.3'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.simplemodal.1.4.3.min.js?ver=1.4.3'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.mousewheel.min.js?ver=3.0.6'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.jgrowl.min.js?ver=1.2.5'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var custom = {"is_rtl":"","locale":"en","start_of_week":"0","step_interval":"30","datepicker_format":"mm\/dd\/yy","is24HrTime":"","show_weekends":"1","agenda_time_format":"h:mmt{ - h:mmt}","other_time_format":"h:mmt","axis_time_format":"h:mmt","limit":"0","today":"Today","all_day":"All Day","years":"Years","year":"Year","months":"Months","month":"Month","weeks":"Weeks","week":"Week","days":"Days","day":"Day","hours":"Hours","hour":"Hour","minutes":"Minutes","minute":"Minute","january":"January","february":"February","march":"March","april":"April","may":"May","june":"June","july":"July","august":"August","september":"September","october":"October","november":"November","december":"December","jan":"Jan","feb":"Feb","mar":"Mar","apr":"Apr","may_short":"May","jun":"Jun","jul":"Jul","aug":"Aug","sep":"Sep","oct":"Oct","nov":"Nov","dec":"Dec","sunday":"Sunday","monday":"Monday","tuesday":"Tuesday","wednesday":"Wednesday","thursday":"Thursday","friday":"Friday","saturday":"Saturday","sun":"Sun","mon":"Mon","tue":"Tue","wed":"Wed","thu":"Thu","fri":"Fri","sat":"Sat","close_event_form":"Close Event Form","loading_event_form":"Loading Event Form...","update_btn":"Update","delete_btn":"Delete","category_type":"Category type","hide_all_notifications":"hide all notifications","has_been_created":"has been created.","has_been_modified":"has been modified.","has_been_deleted":"has been deleted.","add_event":"Add Event","edit_event":"Edit Event","delete_event":"Delete this event?","loading":"Loading Events...","category_filter_label":"Category filter label","repeats_every":"Repeats Every","until":"Until","success":"Success!","whoops":"Whoops!","ajaxurl":"http:\/\/www.quchronicle.com\/wp-admin\/admin-ajax.php","editable":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.quchronicle.com/wp-content/plugins/ajax-event-calendar/js/jquery.init_show_calendar.js?ver=1.0.4'></script>


</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: http://www.w3-edge.com/wordpress-plugins/

 Served from: www.quchronicle.com @ 2017-02-10 01:23:17 by W3 Total Cache -->